<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Former, current players react to Gary Patterson&#039;s departure - TCU 360</title>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.tcu360.com/xmlrpc.php" />

<meta name="author" content="JD Pells">
<meta name="author" content="Derek Lytle">
<meta name="author" content="Colin Post">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>
								</script>
<link rel="icon" type="image/png" href="https://www.tcu360.com/wp-content/uploads/2020/08/Favicon-copy.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.tcu360.com/wp-content/uploads/2020/08/Favicon-copy.png" />

<link rel="canonical" href="https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Former, current players react to Gary Patterson&#039;s departure - TCU 360" />
<meta name="twitter:description" content="Twitter was flooded with current and former Frogs showing appreciation for their former head coach." />
<meta name="twitter:image" content="https://www.tcu360.com/wp-content/uploads/2020/02/Patterson-e1632338873512.jpg" />
<meta name="twitter:creator" content="@tcu360" />
<meta name="twitter:site" content="@tcu360" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="JD Pells, Derek Lytle and Colin Post" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.tcu360.com/#website","url":"https://www.tcu360.com/","name":"TCU 360","description":"All TCU. All the time.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tcu360.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/#primaryimage","inLanguage":"en-US","url":"https://www.tcu360.com/wp-content/uploads/2020/02/Patterson-e1632338873512.jpg","contentUrl":"https://www.tcu360.com/wp-content/uploads/2020/02/Patterson-e1632338873512.jpg","width":1500,"height":844,"caption":"Gary Patterson, who announced his departure from the TCU football program on Oct. 31, 2021, was the Frogs' all-time winningest coach over his 21 years leading the program. (Cristian ArguetaSoto/Staff Photographer)"},{"@type":"WebPage","@id":"https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/#webpage","url":"https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/","name":"Former, current players react to Gary Patterson's departure - TCU 360","isPartOf":{"@id":"https://www.tcu360.com/#website"},"primaryImageOfPage":{"@id":"https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/#primaryimage"},"datePublished":"2021-11-01T17:58:00+00:00","dateModified":"2021-11-01T17:58:54+00:00","author":{"@id":"https://www.tcu360.com/#/schema/person/56726d497c109afc11a29cee956dfba8"},"breadcrumb":{"@id":"https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/"]}]},{"@type":"BreadcrumbList","@id":"https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.tcu360.com/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.tcu360.com/articles/"},{"@type":"ListItem","position":3,"name":"Former, current players react to Gary Patterson&#8217;s departure"}]},[{"@type":["Person"],"@id":"https://www.tcu360.com/#/schema/person/56726d497c109afc11a29cee956dfba8","name":"JD Pells","image":{"@type":"ImageObject","@id":"https://www.tcu360.com/#personlogo","inLanguage":"en_US","url":"https://www.tcu360.com/wp-content/uploads/2021/04/IMG_0147-scaled.jpg","caption":"JD Pells"}},{"@type":["Person"],"@id":"https://www.tcu360.com/#/schema/person/56726d497c109afc11a29cee956dfba8","name":"Derek Lytle","image":{"@type":"ImageObject","@id":"https://www.tcu360.com/#personlogo","inLanguage":"en_US","url":"","caption":"Derek Lytle"}},{"@type":["Person"],"@id":"https://www.tcu360.com/#/schema/person/56726d497c109afc11a29cee956dfba8","name":"Colin Post","image":{"@type":"ImageObject","@id":"https://www.tcu360.com/#personlogo","inLanguage":"en_US","url":"https://www.tcu360.com/wp-content/uploads/2021/03/IMG_0197-scaled.jpg","caption":"Colin Post"}}]]}</script>

<link rel='dns-prefetch' href='//www.tcu360.com' />
<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TCU 360 &raquo; Feed" href="https://www.tcu360.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TCU 360 &raquo; Comments Feed" href="https://www.tcu360.com/comments/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-2413775-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-2413775-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-2413775-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tcu360.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='h5ab-print-font-awesome-css' href='https://www.tcu360.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css' href='https://www.tcu360.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.tcu360.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://www.tcu360.com/wp-includes/css/dist/components/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://www.tcu360.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://www.tcu360.com/wp-includes/css/dist/nux/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://www.tcu360.com/wp-includes/css/dist/editor/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sjb_shortcode_block-cgb-style-css-css' href='https://www.tcu360.com/wp-content/plugins/simple-job-board/sjb-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.tcu360.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://www.tcu360.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://www.tcu360.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1635747903' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://www.tcu360.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css' href='https://www.tcu360.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.11' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css' href='https://www.tcu360.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.11' type='text/css' media='' />
<link rel='stylesheet' id='molongui-authorship-css' href='https://www.tcu360.com/wp-content/plugins/molongui-authorship-pro/public/css/molongui-authorship-pro.b337.min.css?ver=1.1.6' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel='stylesheet' id='simple-job-board-google-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-font-awesome-css' href='https://www.tcu360.com/wp-content/plugins/simple-job-board/public/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-jquery-ui-css' href='https://www.tcu360.com/wp-content/plugins/simple-job-board/public/css/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-frontend-css' href='https://www.tcu360.com/wp-content/plugins/simple-job-board/public/css/simple-job-board-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://www.tcu360.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css' href='https://www.tcu360.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css' href='https://www.tcu360.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1635747905' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.tcu360.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C300%2C600%2C700%7CRoboto%3A400%2C500%2C700%2C300%2C600%7CMontserrat%3A400%2C300%2C600%2C700%7CFira+Sans%3A400%2C300%2C600%2C700%7COpen+Sans%3A400%2C600%2C700%2C300&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.tcu360.com/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.tcu360.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.tcu360.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.tcu360.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/local_news/demo_style.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tcu360.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.tcu360.com","hash_tracking":"false","ua":"UA-2413775-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.tcu360.com\/wp-admin\/admin-ajax.php","nonce":"2995fa4579","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=1.0' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.11","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=1.1' id='wpemfb-fbjs-js'></script>
<link rel="https://api.w.org/" href="https://www.tcu360.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tcu360.com/wp-json/wp/v2/posts/1281743" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tcu360.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tcu360.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.tcu360.com/?p=1281743' />
<link rel="alternate" type="application/json+oembed" href="https://www.tcu360.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tcu360.com%2F2021%2F11%2Fformer-current-players-react-to-gary-pattersons-departure%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tcu360.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tcu360.com%2F2021%2F11%2Fformer-current-players-react-to-gary-pattersons-departure%2F&#038;format=xml" />
<style>.mtphr-dnt { font-size: 20px; background-color: #CCCCCC; border: 1px solid #F1F1F1; border-radius: 5px; padding: 10px; }</style> <meta property="fb:pages" content="123940397682961" />
<meta property="ia:markup_url" content="https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/?ia_markup=1" />
<style type="text/css">#glt-translate-trigger {
font-weight: 200;
text-shadow: none;
font-family: Open Sans Condensed;
font-size: 16px;
padding-bottom: 5px;
}#google_language_translator { width:auto !important; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }#flags { display:none; }#google_language_translator {color: transparent;}body { top:0px !important; }#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#9e75cb; }.goog-te-gadget .goog-te-combo { width:100%; }</style>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.tcu360.com\/2021\/11\/former-current-players-react-to-gary-pattersons-departure\/"},"headline":"Former, current players react to Gary Patterson&#8217;s departure","url":"http:\/\/www.tcu360.com\/2021\/11\/former-current-players-react-to-gary-pattersons-departure\/","thumbnailUrl":"https:\/\/www.tcu360.com\/wp-content\/uploads\/2020\/02\/Patterson-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.tcu360.com\/wp-content\/uploads\/2020\/02\/Patterson-150x150.jpg"},"dateCreated":"2021-11-01T17:58:00Z","datePublished":"2021-11-01T17:58:00Z","dateModified":"2021-11-01T17:58:00Z","articleSection":"Football","author":[{"@type":"Person","name":"JD Pells, Derek Lytle and Colin Post"}],"creator":["JD Pells, Derek Lytle and Colin Post"],"keywords":["coach p","coach patterson","gary patterson","tcu"],"publisher":{"@type":"Organization","name":"TCU 360","logo":{"@type":"ImageObject","url":"https:\/\/www.tcu360.com\/wp-content\/uploads\/2020\/04\/cropped-Favicon-copy.png"}}}
		</script>

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"ada82c7b34","wpRestUrl":"https:\/\/www.tcu360.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.tcu360.com\/wp-admin\/","wpRestNonce":"ada82c7b34","wpRestUrl":"https:\/\/www.tcu360.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.tcu360.com\/wp-admin\/","wpRestNonce":"ada82c7b34","wpRestUrl":"https:\/\/www.tcu360.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","postId":1281743};
    </script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.tcu360.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6f5034d0-16f0-4dd6-b8d3-2b70296fee74';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.tcu360.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1f4dfa09-73a7-4180-b8dc-d98896f4fb85";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We would like to show you notifications for the latest news and updates.";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "TCU 360 News";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "TCU 360 News";
oneSignal_options['promptOptions']['siteName'] = "https://www.tcu360.com";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Allow";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-169436784-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-169436784-1');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.tcu360.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.tcu360.com/category/sports/",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.tcu360.com/category/sports/football/",
                    "name": "Football"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/",
                    "name": "Former, current players react to Gary Patterson&#8217;s departure"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.tcu360.com/wp-content/uploads/2020/04/cropped-Favicon-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tcu360.com/wp-content/uploads/2020/04/cropped-Favicon-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.tcu360.com/wp-content/uploads/2020/04/cropped-Favicon-copy-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tcu360.com/wp-content/uploads/2020/04/cropped-Favicon-copy-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #4f2a78;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #4f2a78;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #4f2a78;
                }
                .tdm-btn-style1 {
					background-color: #4f2a78;
				}
				.tdm-btn-style2:before {
				    border-color: #4f2a78;
				}
				.tdm-btn-style2 {
				    color: #4f2a78;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #4f2a78;
                    -moz-box-shadow: 0 2px 16px #4f2a78;
                    box-shadow: 0 2px 16px #4f2a78;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #4f2a78;
                    -moz-box-shadow: 0 4px 26px #4f2a78;
                    box-shadow: 0 4px 26px #4f2a78;
				}
</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="TCU 360" />
<meta property="og:title" content="Former, current players react to Gary Patterson&#039;s departure" />
<meta property="og:url" content="https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Twitter was flooded with current and former Frogs showing appreciation for their former head coach." />
<meta property="og:image" content="https://www.tcu360.com/wp-content/uploads/2020/02/Patterson-e1632338873512.jpg" />
<meta property="og:image:url" content="https://www.tcu360.com/wp-content/uploads/2020/02/Patterson-e1632338873512.jpg" />
<meta property="og:image:secure_url" content="https://www.tcu360.com/wp-content/uploads/2020/02/Patterson-e1632338873512.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="844" />
<meta property="article:published_time" content="2021-11-01T12:58:00-05:00" />
<meta property="article:modified_time" content="2021-11-01T12:58:54-05:00" />
<meta property="og:updated_time" content="2021-11-01T12:58:54-05:00" />
<meta property="article:section" content="Football" />
<meta property="article:section" content="Sports" />
<meta property="article:section" content="Top Stories" />
<meta property="article:publisher" content="https://www.facebook.com/TCU360/" />
<meta property="fb:app_id" content="779840945548245" />
<meta property="fb:admins" content="2402980" />

<meta itemprop="name" content="Former, current players react to Gary Patterson&#039;s departure" />
<meta itemprop="headline" content="Former, current players react to Gary Patterson&#039;s departure" />
<meta itemprop="description" content="Twitter was flooded with current and former Frogs showing appreciation for their former head coach." />
<meta itemprop="image" content="https://www.tcu360.com/wp-content/uploads/2020/02/Patterson-e1632338873512.jpg" />
<meta itemprop="datePublished" content="2021-11-01" />
<meta itemprop="dateModified" content="2021-11-01T12:58:54-05:00" />
<meta itemprop="author" content="JD Pells, Derek Lytle and Colin Post" />

<meta name="twitter:title" content="Former, current players react to Gary Patterson&#039;s departure" />
<meta name="twitter:url" content="https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/" />
<meta name="twitter:description" content="Twitter was flooded with current and former Frogs showing appreciation for their former head coach." />
<meta name="twitter:card" content="summary_large_image" />




<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-1281743 single-format-standard td-standard-pack former-current-players-react-to-gary-pattersons-departure global-block-template-1 single_template_2 newspaper  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TCU360/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/tcu360" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/tcustudentmedia" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-1169100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1169100"><a href="https://www.tcu360.com/category/news/">News</a></li>
<li id="menu-item-1041827" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1041827"><a href="https://www.tcu360.com/category/sports/">Sports</a></li>
<li id="menu-item-1246158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246158"><a href="https://www.tcu360.com/category/pfrog/">PolitiFrog</a></li>
<li id="menu-item-1246160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246160"><a href="https://www.tcu360.com/category/the-109/">The 109</a></li>
<li id="menu-item-1257119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1257119"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1279077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1279077"><a href="https://www.tcu360.com/category/tcu-news-now/">TCU News Now</a></li>
<li id="menu-item-1257175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1257175"><a href="https://www.tcu360.com/category/the-leap/">The Leap</a></li>
<li id="menu-item-1276635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1276635"><a href="https://www.tcu360.com/category/multimedia/video/">Video</a></li>
<li id="menu-item-1257173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1257173"><a href="https://www.tcu360.com/category/multimedia/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1246159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246159"><a href="https://www.tcu360.com/category/the-skiff-digital-issues/">The Skiff</a></li>
<li id="menu-item-1246161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246161"><a href="https://www.tcu360.com/category/image-magazine/">Image</a></li>
<li id="menu-item-1186740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1186740"><a href="https://www.tcu360.com/adlab/">AdLab</a></li>
<li id="menu-item-1041822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041822"><a href="https://www.tcu360.com/about-tcu-360/">Who We Are</a></li>
<li id="menu-item-1281668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1281668"><a href="https://www.tcu360.com/student-media-job-board/">Work for Us!</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.tcu360.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #4d1979 !important;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style>
<div class="tdi_3_rand_style td-element-style"></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-text-title{
                    font-family:Verdana, Geneva, sans-serif !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    font-family:Verdana, Geneva, sans-serif !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.tcu360.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.tcu360.com/wp-content/uploads/2020/08/TCU360NewLogo_544x180.png" src="https://www.tcu360.com/wp-content/uploads/2020/09/20200321fc1f1f28-f82f-c2f6-a6e9-a149ea964eba.png" alt="TCU 360" title="TCU 360: All TCU. All the time." width="544" height="180" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">TCU 360</span><span class="tdb-logo-text-tagline">All TCU. All the time.</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style"><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row stretch_row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23{
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_rand_style td-element-style"><style>
.tdi_22_rand_style{
background-color:#4d1979 !important;
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

.tdi_26{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_26{
                    display: inline-block;
                }.tdi_26 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_26 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_26 .tdb-weather-city{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_26 .tdb-weather-deg{
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons broken-clouds-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">72.6</span>
<span class="tdb-weather-unit">F</span>
</div>
<div class="tdb-weather-city">Fort Worth</div>
</div></div> </div></div><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_29 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_29">
<style>

/* inline tdc_css att */

.tdi_29{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_29{
                    display: inline-block;
                }.tdi_29 .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, November 1, 2021</div></div></div> </div></div><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_32 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_32">
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_32{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_33 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_33 .tdm-social-item i.td-icon-twitter,
				.tdi_33 .tdm-social-item i.td-icon-linkedin,
				.tdi_33 .tdm-social-item i.td-icon-pinterest,
				.tdi_33 .tdm-social-item i.td-icon-blogger,
				.tdi_33 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_33 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_33 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_33 .tdm-social-item i,
				.tds-team-member2 .tdi_33.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_33 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_33.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_33 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_33"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TCU360/" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TCU360/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/tcu360/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/tcu360/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/tcu360" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/tcu360" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_34" class="tdc-row"><div class="vc_row tdi_35  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_35,
                .tdi_35 .tdc-columns{
                    min-height: 0;
                }.tdi_35,
				.tdi_35 .tdc-columns{
				    display: block;
				}.tdi_35 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_39  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_39{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_39,
				.tdi_39 .tdc-inner-columns{
				    display: block;
				}.tdi_39 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_39 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_39 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_39.tdc-row-content-vert-center,
                    .tdi_39.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_39.tdc-row-content-vert-bottom,
                    .tdi_39.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_39.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_39.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_39{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_39 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_41  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 .vc_column-inner > .wpb_wrapper,
				.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_42 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_42{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_42.td-a-rec{
					text-align: center;
				}.tdi_42 .td-element-style{
					z-index: -1;
				}.tdi_42.td-a-rec-img{
				    text-align: right;
				}.tdi_42.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_42.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 1876 })</script>
<div class="td-all-devices">
<broadstreet-zone zone-id="32018"></broadstreet-zone>
</div></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_43 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_43">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.tcu360.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_44 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_44">
<style>
/* custom css */
.tdi_44 .tdb-logo-a,
                .tdi_44 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_44 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_44 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_44 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_44 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                     background-color: #4d1979;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Montserrat !important;font-size:20px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_44 .tdb-logo-text-title{
                    display: block;
                
                    color: #4d1979;
                
                    font-family:Roboto !important;font-size:80px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_44 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_44 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }html[class*='ie'] .tdi_44 .tdb-logo-text-tagline{
				    background: none;
					color: #4d1979;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.tcu360.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.tcu360.com/wp-content/uploads/2020/08/TCU360NewLogo_544x180.png" src="" alt="TCU 360" title="TCU 360: All TCU. All the time." /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">TCU 360</span><span class="tdb-logo-text-tagline">All TCU. All the time.</span></span></a></div></div> <div class="vc_row_inner tdi_46  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_46{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_46,
				.tdi_46 .tdc-inner-columns{
				    display: block;
				}.tdi_46 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_48  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 .vc_column-inner > .wpb_wrapper,
				.tdi_48 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_48 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_49 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_49" style=" z-index: 999;">
<style>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</style>
<style>
.tdi_49 .tdb-menu > li > a:after,
				.tdi_49 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_49 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1169100"><a href="https://www.tcu360.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1041827"><a href="https://www.tcu360.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1246158"><a href="https://www.tcu360.com/category/pfrog/"><div class="tdb-menu-item-text">PolitiFrog</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1246160"><a href="https://www.tcu360.com/category/the-109/"><div class="tdb-menu-item-text">The 109</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1257119 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Multimedia</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1279077"><a href="https://www.tcu360.com/category/tcu-news-now/"><div class="tdb-menu-item-text">TCU News Now</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1257175"><a href="https://www.tcu360.com/category/the-leap/"><div class="tdb-menu-item-text">The Leap</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1276635"><a href="https://www.tcu360.com/category/multimedia/video/"><div class="tdb-menu-item-text">Video</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1257173"><a href="https://www.tcu360.com/category/multimedia/podcasts/"><div class="tdb-menu-item-text">Podcasts</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1246159"><a href="https://www.tcu360.com/category/the-skiff-digital-issues/"><div class="tdb-menu-item-text">The Skiff</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1246161"><a href="https://www.tcu360.com/category/image-magazine/"><div class="tdb-menu-item-text">Image</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1186740"><a href="https://www.tcu360.com/adlab/"><div class="tdb-menu-item-text">AdLab</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1041822"><a href="https://www.tcu360.com/about-tcu-360/"><div class="tdb-menu-item-text">Who We Are</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1281668"><a href="https://www.tcu360.com/student-media-job-board/"><div class="tdb-menu-item-text">Work for Us!</div></a></li>
</ul></div></div></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_52" class="tdc-zone"><div class="tdc_zone tdi_53  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_53{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_54" class="tdc-row"><div class="vc_row tdi_55  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_55,
                .tdi_55 .tdc-columns{
                    min-height: 0;
                }.tdi_55,
				.tdi_55 .tdc-columns{
				    display: block;
				}.tdi_55 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-1281743" class="post-1281743 post type-post status-publish format-standard has-post-thumbnail category-football category-sports category-top-stories tag-coach-p tag-coach-patterson tag-gary-patterson tag-tcu" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="View all posts in Sports" class="entry-crumb" href="https://www.tcu360.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Football" class="entry-crumb" href="https://www.tcu360.com/category/sports/football/">Football</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Former, current players react to Gary Patterson&#8217;s departure</span></div></div>
<ul class="td-category"><li class="entry-category"><a href="https://www.tcu360.com/category/sports/">Sports</a></li><li class="entry-category"><a href="https://www.tcu360.com/category/sports/football/">Football</a></li><li class="entry-category"><a href="https://www.tcu360.com/category/top-stories/">Top Stories</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Former, current players react to Gary Patterson&#8217;s departure</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.tcu360.com/author/jd-pells/%3Fmolongui_byline=true%26mca=https://www.tcu360.com/author/derek-lytle/%26mca=https://www.tcu360.com/author/colin-post/">JD Pells, Derek Lytle and Colin Post</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-01T12:58:00-05:00">November 1, 2021</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1281743">202</span></div>  </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tcu360.com%2F2021%2F11%2Fformer-current-players-react-to-gary-pattersons-departure%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Former%2C+current+players+react+to+Gary+Patterson%E2%80%99s+departure&url=https%3A%2F%2Fwww.tcu360.com%2F2021%2F11%2Fformer-current-players-react-to-gary-pattersons-departure%2F&via=tcu360" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/&title=Former%2C+current+players+react+to+Gary+Patterson%E2%80%99s+departure" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/&title=Former%2C+current+players+react+to+Gary+Patterson%E2%80%99s+departure" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><img width="696" height="392" class="entry-thumb" src="https://www.tcu360.com/wp-content/uploads/2020/02/Patterson-696x392.jpg" srcset="https://www.tcu360.com/wp-content/uploads/2020/02/Patterson-696x392.jpg 696w, https://www.tcu360.com/wp-content/uploads/2020/02/Patterson-1392x783.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="Patterson" /><figcaption class="wp-caption-text">Gary Patterson, who announced his departure from the TCU football program on Oct. 31, 2021, was the Frogs' all-time winningest coach over his 21 years leading the program. (Cristian ArguetaSoto/Staff Photographer)</figcaption></figure></div>
<div id="fb-root"></div>
<div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #4d1979"><i class="fa fa-print fa-lg"></i>
<span>print</span></div></div>
<p><em>*This article is being updated live</em>.</p>
<p>The <a href="https://www.tcu360.com/2021/10/patterson-and-tcu-mutually-agree-to-part-ways/">announcement</a> that head coach Gary Patterson has stepped away from the TCU football program struck a chord in the hearts of some of his current and former players.</p>
<p><strong><a href="https://www.tcu360.com/2020/12/pattersons-influence-marked-by-lost-art-of-humility-helps-elevate-his-players-beyond-their-time-at-tcu/" target="_blank" rel="noreferrer noopener">Read more: 20 years later, Gary Patterson has made TCU football a winner</a></strong></p>
<h2><strong>Tayo Fabuluje (offensive tackle, &#8217;11-14)</strong></h2>
<p>&#8220;I think it&#8217;s sad to see&#8230;Coach [Gary] Patterson moved mountains to get TCU where they are today in the Big 12 and changed a lot of lives in a positive manner along the way. It takes a special type of person to do what coach Patterson has done in his time at TCU and it&#8217;ll be tough to replace him. Not only because of his success on the field but also the impact he has behind the scenes with his players and coaches. Those things make him legendary more than any win-loss record.&#8221;</p>
<p>&#8220;I can honestly say he changed my life.&#8221;</p>
<h2><strong>Mat Boesen (defensive end, &#8217;16-17)</strong></h2>
<p>&#8220;It was utterly shocking news to hear today. Gary [Patterson] was the best coach I&#8217;ve ever had the chance to play for, TCU&#8217;s football program won&#8217;t be the same without him.&#8221;</p>
<h2><strong>Kevin White (cornerback, &#8217;11-14)</strong></h2>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="und" dir="ltr">😢 <a href="https://t.co/Vk3i74Xi3Y">https://t.co/Vk3i74Xi3Y</a></p>&mdash; Kevin White Jr. (@2KWHITE5) <a href="https://twitter.com/2KWHITE5/status/1454955345114247168?ref_src=twsrc%5Etfw">October 31, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<h2><strong>Zach Evans (running back, &#8217;20-present)</strong></h2>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Thank You , GREATLY APPRECIATED. <a href="https://twitter.com/TCUCoachP?ref_src=twsrc%5Etfw">@TCUCoachP</a></p>&mdash; Zach Evans (@Runzekerun01) <a href="https://twitter.com/Runzekerun01/status/1454991337716129800?ref_src=twsrc%5Etfw">November 1, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<h2><strong>Jarrison Stewart (wide receiver, &#8217;15-18)</strong></h2>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Great coach, great man. <a href="https://t.co/jd1LlGlhee">https://t.co/jd1LlGlhee</a></p>&mdash; Jarrison Stewart (@jstew22_) <a href="https://twitter.com/jstew22_/status/1454973490633879558?ref_src=twsrc%5Etfw">November 1, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<h2><strong>Kolby Listenbee (wide receiver, &#8217;12-15)</strong></h2>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Congratulations on your successful career at TCU! Best wishes on your future endeavors <a href="https://twitter.com/TCUCoachP?ref_src=twsrc%5Etfw">@TCUCoachP</a> 🙌🏽</p>&mdash; Kolby Listenbee ™️ (@List10bee_Swagg) <a href="https://twitter.com/List10bee_Swagg/status/1454971839323664384?ref_src=twsrc%5Etfw">November 1, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<h2><strong>Ochaun Mathis (defensive end, &#8217;18-present)</strong></h2>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/GOAT?src=hash&amp;ref_src=twsrc%5Etfw">#GOAT</a> <a href="https://t.co/qlkY8LAfdL">pic.twitter.com/qlkY8LAfdL</a></p>&mdash; Ochaun Mathis (@OchaunDevon) <a href="https://twitter.com/OchaunDevon/status/1455194767566983168?ref_src=twsrc%5Etfw">November 1, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<h2><strong>Noah Daniels (cornerback, &#8217;17-present)</strong></h2>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Thank you 🐐 <a href="https://twitter.com/TCUCoachP?ref_src=twsrc%5Etfw">@TCUCoachP</a></p>&mdash; Noah Daniels (@NoahDB21) <a href="https://twitter.com/NoahDB21/status/1454996634618712068?ref_src=twsrc%5Etfw">November 1, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<h2><strong>Tre&#8217;vius Hodges-Tomlinson (cornerback, &#8217;19-present)</strong></h2>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Thank you. <a href="https://twitter.com/TCUCoachP?ref_src=twsrc%5Etfw">@TCUCoachP</a></p>&mdash; Tre Tomlinson (@TreTomlinson) <a href="https://twitter.com/TreTomlinson/status/1454981405889507328?ref_src=twsrc%5Etfw">November 1, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<h2>Mikel Barkley (wide receiver, &#8217;19-present)</h2>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Thanks for everything <a href="https://twitter.com/TCUCoachP?ref_src=twsrc%5Etfw">@TCUCoachP</a> I’ll never forget how much you cared for your players, treated everyone like family. Gave me an opportunity and helped me grow as a person. Nothing but respect.💜🐸</p>&mdash; Mikel Barkley (@Kelzo850) <a href="https://twitter.com/Kelzo850/status/1455214643841052679?ref_src=twsrc%5Etfw">November 1, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<h2><strong>Steve Avila (center, &#8217;18-present)</strong></h2>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Thank you Coach P !</p>&mdash; Steve Avila (@Steve_avila27) <a href="https://twitter.com/Steve_avila27/status/1455008319639326727?ref_src=twsrc%5Etfw">November 1, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<h2>Griffin Kell (kicker, &#8217;19-present)</h2>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Thank you <a href="https://twitter.com/TCUCoachP?ref_src=twsrc%5Etfw">@TCUCoachP</a> for giving me a chance. You changed me and my families life forever. It truly was an honor playing for you! 🐐 <a href="https://t.co/9zWT0NaMMQ">pic.twitter.com/9zWT0NaMMQ</a></p>&mdash; Griffin Kell (@griffin_kell) <a href="https://twitter.com/griffin_kell/status/1455222663677370376?ref_src=twsrc%5Etfw">November 1, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<h2>Obinna Eze (offensive tackle, &#8217;21-present)</h2>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Grateful for who you are and the opportunity you gave me. Thank you <a href="https://twitter.com/TCUCoachP?ref_src=twsrc%5Etfw">@TCUCoachP</a> <a href="https://twitter.com/hashtag/LEGEND?src=hash&amp;ref_src=twsrc%5Etfw">#LEGEND</a></p>&mdash; OBINNA EZE 🇳🇬🇳🇬🇳🇬 (@MAJORBUSQUET) <a href="https://twitter.com/MAJORBUSQUET/status/1455042173615886342?ref_src=twsrc%5Etfw">November 1, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<h2><strong>Michael Onyemaobi (safety, &#8217;17-present)</strong></h2>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">FOREVER indebted! Thank you 🐐 <a href="https://twitter.com/TCUCoachP?ref_src=twsrc%5Etfw">@TCUCoachP</a></p>&mdash; Michael Onyemaobi (@yoyoquatro) <a href="https://twitter.com/yoyoquatro/status/1455009992654925828?ref_src=twsrc%5Etfw">November 1, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<h2><strong>D&#8217;Arco Perkins-McCallister (safety, &#8217;21-present)</strong></h2>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Appreciate you 💯 <a href="https://twitter.com/TCUCoachP?ref_src=twsrc%5Etfw">@TCUCoachP</a></p>&mdash; ₁ % (@DarcoPerkins) <a href="https://twitter.com/DarcoPerkins/status/1454996612254732294?ref_src=twsrc%5Etfw">November 1, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<h2><strong>Landyn Watson (defensive end, &#8217;21-present)</strong></h2>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Thankyou 🙏🏾<a href="https://twitter.com/TCUCoachP?ref_src=twsrc%5Etfw">@TCUCoachP</a></p>&mdash; Landyn Watson (@landynwatson) <a href="https://twitter.com/landynwatson/status/1455009134907203585?ref_src=twsrc%5Etfw">November 1, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<h2><strong>Kenny Turnier (defensive tackle, &#8217;21-present)</strong></h2>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Thank you Coach P!!</p>&mdash; Kenny Turnier (@KennyTurnier0) <a href="https://twitter.com/KennyTurnier0/status/1454964105815764997?ref_src=twsrc%5Etfw">November 1, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<h2><strong>Andrew Coker (offensive tackle, &#8217;19-present)</strong></h2>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Thank you for <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bfdac9dacdc6cbd7d6d1d89e9effebfceafcd0dedcd7ef">[email&#160;protected]</a></p>&mdash; Andrew Coker (@ACoker74) <a href="https://twitter.com/ACoker74/status/1455049018887770112?ref_src=twsrc%5Etfw">November 1, 2021</a></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>Even more tributes are sure to be seen over the coming days, as more players who have been affected by the legacy of Gary Patterson digest the news.</p>
<p>The point has been made clear, though: Patterson made a forever impact at TCU that will be felt by those who donned the purple and white for decades to come.</p>


<div class="molongui-clearfix"></div>
<div id="mab-3301680696" class="m-a-box " data-plugin-release="4.3.6" data-plugin-version="pro" data-box-layout="slim" data-box-position="below" data-multiauthor="true" data-authors-count="3" itemscope itemtype="https://schema.org/Person" style="width: 100%;     margin: 20px auto;">
<div class="m-a-box-container
                molongui-border-right-none molongui-border-left-none                molongui-border-style-solid                molongui-border-width-3-px
                m-a-box-shadow-right" style="border-color: #4d1979;	     background-color: #efefef;">
<div class="m-a-box-tab m-a-box-content m-a-box-profile" data-profile-layout="layout-1">
<div class="m-a-box-profile-multiauthor" data-author-type="user" data-author-ref="user-366">
<div class="m-a-box-content-top">
</div>
<div class="m-a-box-content-middle">

<div class="m-a-box-item m-a-box-avatar ">
<a href="https://www.tcu360.com/author/jd-pells/">
<img width="150" height="150" src="https://www.tcu360.com/wp-content/uploads/2021/04/IMG_0147-150x150.jpg" class="m-radius-none molongui-border-style-solid molongui-border-width-2-px" alt="" loading="lazy" style="border-color:#bfbfbf;" itemprop="image" srcset="https://www.tcu360.com/wp-content/uploads/2021/04/IMG_0147-150x150.jpg 150w, https://www.tcu360.com/wp-content/uploads/2021/04/IMG_0147-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>


<div class="m-a-box-item m-a-box-data ">

<div class="m-a-box-title">
<h5 class="molongui-font-size-22-px
	        molongui-text-align-left                        molongui-text-case-capitalize" style="color: inherit" itemprop="name">
<a href="https://www.tcu360.com/author/jd-pells/" class=" molongui-font-size-22-px molongui-text-align-left " style="color:inherit;" itemprop="url">
JD Pells </a>
</h5>
</div>

<div class="m-a-box-item m-a-box-meta
            molongui-font-size-12-px
            molongui-text-align-left                        molongui-text-case-none" style="color: inherit">
<script type="text/javascript" language="JavaScript">
			if ( typeof window.ToggleAuthorshipData === 'undefined' )
			{
				function ToggleAuthorshipData(id, author)
				{
					var box_selector = '#mab-' + id;
                    var box = document.querySelector(box_selector);
                    if ( box.getAttribute('data-multiauthor') ) box_selector = '#mab-' + id + ' [data-author-ref="' + author + '"]';
					var label = document.querySelector(box_selector + ' ' + '.m-a-box-data-toggle');
					label.innerHTML = ( label.text.trim() === "+ posts" ? " <span class=\"m-a-box-string-bio\">Bio</span>" : " <span class=\"m-a-box-string-more-posts\">+ posts</span>" );
					var bio     = document.querySelector(box_selector + ' ' + '.m-a-box-bio');
					var related = document.querySelector(box_selector + ' ' + '.m-a-box-related-entries');

					if ( related.style.display === "none" )
					{
						related.style.display = "block";
						bio.style.display     = "none";
					}
					else
					{
						related.style.display = "none";
						bio.style.display     = "block";
					}
				}
			}
		</script>
<a href="javascript:ToggleAuthorshipData(3301680696, 'user-366')" class="m-a-box-data-toggle" style="color: inherit"> <span class="m-a-box-string-more-posts">+ posts</span> </a>
</div>

<div class="m-a-box-bio" itemprop="description">
<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10" style="color: inherit">
<p>JD is a journalism major at TCU from Maui, HI. When he isn't too busy studying, he's jamming out or daydreaming about sunset surf sessions.</p>
</div>
</div>

<div class="m-a-box-related" data-related-layout="layout-1">
<div class="m-a-box-item m-a-box-related-entries" style="display: none;">
<ul class="molongui-font-size-14-px " style="color: inherit">
 <li>
<div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
<div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name">JD Pells</div>
<div itemprop="url">https://www.tcu360.com/author/jd-pells/</div>
</div>
<div class="m-a-box-related-entry-title">
<i class="m-a-icon-doc"></i>
<a class="molongui-remove-text-underline" itemprop="url" href="https://www.tcu360.com/2021/10/suspect-identified-in-indecent-exposure-involving-tcu-student-near-campus/">
<span itemprop="headline">Suspect identified in indecent exposure involving TCU student near campus</span>
</a>
</div>
</div>
</li>
<li>
<div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
<div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name">JD Pells</div>
<div itemprop="url">https://www.tcu360.com/author/jd-pells/</div>
</div>
<div class="m-a-box-related-entry-title">
<i class="m-a-icon-doc"></i>
<a class="molongui-remove-text-underline" itemprop="url" href="https://www.tcu360.com/2021/10/from-science-to-politics-how-the-vaccine-became-politicized/">
<span itemprop="headline">From public health to politics: has an end come for vaccine politics?</span>
</a>
</div>
</div>
</li>
<li>
<div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
<div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name">JD Pells</div>
<div itemprop="url">https://www.tcu360.com/author/jd-pells/</div>
</div>
<div class="m-a-box-related-entry-title">
<i class="m-a-icon-doc"></i>
<a class="molongui-remove-text-underline" itemprop="url" href="https://www.tcu360.com/2021/09/judge-dismisses-more-discrimination-claims-based-on-a-statute-of-limitations/">
<span itemprop="headline">Judge dismisses more discrimination claims based on a statute of limitations</span>
</a>
</div>
</div>
</li>
<li>
<div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
<div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name">JD Pells</div>
<div itemprop="url">https://www.tcu360.com/author/jd-pells/</div>
</div>
<div class="m-a-box-related-entry-title">
<i class="m-a-icon-doc"></i>
<a class="molongui-remove-text-underline" itemprop="url" href="https://www.tcu360.com/2021/09/the-whirlwind-of-tcu-footballs-conference-realignments/">
<span itemprop="headline">The 'whirlwind' of TCU football's conference realignments</span>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="m-a-box-content-bottom"></div> </div>
<div class="m-a-box-profile-multiauthor" data-author-type="user" data-author-ref="user-145">
<div class="m-a-box-content-top">
</div>
<div class="m-a-box-content-middle">

<div class="m-a-box-item m-a-box-avatar ">
 <a href="https://www.tcu360.com/author/derek-lytle/">
<img alt='' src='https://secure.gravatar.com/avatar/fb14902236f9a1934dcea98a6e5f2a04?s=150&#038;d=mp&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb14902236f9a1934dcea98a6e5f2a04?s=300&#038;d=mp&#038;r=g 2x' class='avatar avatar-150 photo m-radius-none molongui-border-style-solid molongui-border-width-2-px' height='150' width='150' style="border-color:#bfbfbf;" itemprop="image" loading='lazy' /> </a>
</div>


<div class="m-a-box-item m-a-box-data ">

<div class="m-a-box-title">
<h5 class="molongui-font-size-22-px
	        molongui-text-align-left                        molongui-text-case-capitalize" style="color: inherit" itemprop="name">
<a href="https://www.tcu360.com/author/derek-lytle/" class=" molongui-font-size-22-px molongui-text-align-left " style="color:inherit;" itemprop="url">
Derek Lytle </a>
</h5>
</div>

<div class="m-a-box-item m-a-box-meta
            molongui-font-size-12-px
            molongui-text-align-left                        molongui-text-case-none" style="color: inherit">
<script type="text/javascript" language="JavaScript">
			if ( typeof window.ToggleAuthorshipData === 'undefined' )
			{
				function ToggleAuthorshipData(id, author)
				{
					var box_selector = '#mab-' + id;
                    var box = document.querySelector(box_selector);
                    if ( box.getAttribute('data-multiauthor') ) box_selector = '#mab-' + id + ' [data-author-ref="' + author + '"]';
					var label = document.querySelector(box_selector + ' ' + '.m-a-box-data-toggle');
					label.innerHTML = ( label.text.trim() === "+ posts" ? " <span class=\"m-a-box-string-bio\">Bio</span>" : " <span class=\"m-a-box-string-more-posts\">+ posts</span>" );
					var bio     = document.querySelector(box_selector + ' ' + '.m-a-box-bio');
					var related = document.querySelector(box_selector + ' ' + '.m-a-box-related-entries');

					if ( related.style.display === "none" )
					{
						related.style.display = "block";
						bio.style.display     = "none";
					}
					else
					{
						related.style.display = "none";
						bio.style.display     = "block";
					}
				}
			}
		</script>
<a href="javascript:ToggleAuthorshipData(3301680696, 'user-145')" class="m-a-box-data-toggle" style="color: inherit"> <span class="m-a-box-string-more-posts">+ posts</span> </a>
</div>

<div class="m-a-box-bio" itemprop="description">
<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10" style="color: inherit">
<p>Junior Sports Broadcast Major / Journalism Minor</p>
</div>
</div>

<div class="m-a-box-related" data-related-layout="layout-1">
<div class="m-a-box-item m-a-box-related-entries" style="display: none;">
<ul class="molongui-font-size-14-px " style="color: inherit">
<li>
<div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
<div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name">Derek Lytle</div>
<div itemprop="url">https://www.tcu360.com/author/derek-lytle/</div>
</div>
<div class="m-a-box-related-entry-title">
<i class="m-a-icon-doc"></i>
<a class="molongui-remove-text-underline" itemprop="url" href="https://www.tcu360.com/2020/11/what-were-reading-joe-biden-has-narrow-lead-in-uncalled-states-covid-19-numbers-reach-a-new-high/">
<span itemprop="headline">What we're reading: Joe Biden has narrow lead in uncalled states, COVID-19 numbers reach a new high</span>
</a>
</div>
</div>
</li>
<li>
<div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
<div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name">Derek Lytle</div>
<div itemprop="url">https://www.tcu360.com/author/derek-lytle/</div>
</div>
<div class="m-a-box-related-entry-title">
<i class="m-a-icon-doc"></i>
<a class="molongui-remove-text-underline" itemprop="url" href="https://www.tcu360.com/2020/10/tcu-suspends-study-abroad-programs-through-spring-2021/">
<span itemprop="headline">TCU suspends study abroad programs through spring 2021</span>
</a>
</div>
</div>
</li>
<li>
<div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
<div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name">Derek Lytle</div>
<div itemprop="url">https://www.tcu360.com/author/derek-lytle/</div>
</div>
<div class="m-a-box-related-entry-title">
<i class="m-a-icon-doc"></i>
<a class="molongui-remove-text-underline" itemprop="url" href="https://www.tcu360.com/2020/10/what-were-reading-presidential-town-halls-to-air-tonight-metoo-leader-speaks-on-movements-anniversary/">
<span itemprop="headline">What we’re reading: Presidential town halls to air tonight, #MeToo leader speaks on movement’s anniversary</span>
</a>
</div>
</div>
</li>
<li>
<div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
<div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name">Derek Lytle</div>
<div itemprop="url">https://www.tcu360.com/author/derek-lytle/</div>
</div>
<div class="m-a-box-related-entry-title">
<i class="m-a-icon-doc"></i>
<a class="molongui-remove-text-underline" itemprop="url" href="https://www.tcu360.com/2020/09/tcu-a-campus-altered-by-covid-19/">
<span itemprop="headline">TCU: A campus altered by COVID-19</span>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="m-a-box-content-bottom"></div> </div>
<div class="m-a-box-profile-multiauthor" data-author-type="user" data-author-ref="user-286">
<div class="m-a-box-content-top">
</div>
<div class="m-a-box-content-middle">

<div class="m-a-box-item m-a-box-avatar ">
<a href="https://www.tcu360.com/author/colin-post/">
<img width="113" height="150" src="https://www.tcu360.com/wp-content/uploads/2021/03/IMG_0197-scaled.jpg" class="m-radius-none molongui-border-style-solid molongui-border-width-2-px" alt="" loading="lazy" style="border-color:#bfbfbf;" itemprop="image" srcset="https://www.tcu360.com/wp-content/uploads/2021/03/IMG_0197-scaled.jpg 1920w, https://www.tcu360.com/wp-content/uploads/2021/03/IMG_0197-225x300.jpg 225w" sizes="(max-width: 113px) 100vw, 113px" /> </a>
</div>


<div class="m-a-box-item m-a-box-data ">

<div class="m-a-box-title">
<h5 class="molongui-font-size-22-px
	        molongui-text-align-left                        molongui-text-case-capitalize" style="color: inherit" itemprop="name">
<a href="https://www.tcu360.com/author/colin-post/" class=" molongui-font-size-22-px molongui-text-align-left " style="color:inherit;" itemprop="url">
Colin Post </a>
</h5>
</div>

<div class="m-a-box-item m-a-box-meta
            molongui-font-size-12-px
            molongui-text-align-left                        molongui-text-case-none" style="color: inherit">
<script type="text/javascript" language="JavaScript">
			if ( typeof window.ToggleAuthorshipData === 'undefined' )
			{
				function ToggleAuthorshipData(id, author)
				{
					var box_selector = '#mab-' + id;
                    var box = document.querySelector(box_selector);
                    if ( box.getAttribute('data-multiauthor') ) box_selector = '#mab-' + id + ' [data-author-ref="' + author + '"]';
					var label = document.querySelector(box_selector + ' ' + '.m-a-box-data-toggle');
					label.innerHTML = ( label.text.trim() === "+ posts" ? " <span class=\"m-a-box-string-bio\">Bio</span>" : " <span class=\"m-a-box-string-more-posts\">+ posts</span>" );
					var bio     = document.querySelector(box_selector + ' ' + '.m-a-box-bio');
					var related = document.querySelector(box_selector + ' ' + '.m-a-box-related-entries');

					if ( related.style.display === "none" )
					{
						related.style.display = "block";
						bio.style.display     = "none";
					}
					else
					{
						related.style.display = "none";
						bio.style.display     = "block";
					}
				}
			}
		</script>
<a href="javascript:ToggleAuthorshipData(3301680696, 'user-286')" class="m-a-box-data-toggle" style="color: inherit"> <span class="m-a-box-string-more-posts">+ posts</span> </a>
</div>

<div class="m-a-box-bio" itemprop="description">
<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10" style="color: inherit">
<p>Colin Post is a journalism major from Houston, Texas. Hoping to find a career in sports writing post-grad, Colin has covered TCU Athletics for TCU360 for four years. Gary Patterson even blocks him on Twitter (which you can find at @colinp_3). Colin enjoys watching and discussing sports, listening to music, and going to Starbucks.</p>
</div>
</div>

<div class="m-a-box-related" data-related-layout="layout-1">
<div class="m-a-box-item m-a-box-related-entries" style="display: none;">
<ul class="molongui-font-size-14-px " style="color: inherit">
<li>
<div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
<div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name">Colin Post</div>
<div itemprop="url">https://www.tcu360.com/author/colin-post/</div>
</div>
<div class="m-a-box-related-entry-title">
<i class="m-a-icon-doc"></i>
<a class="molongui-remove-text-underline" itemprop="url" href="https://www.tcu360.com/2021/10/patterson-and-tcu-mutually-agree-to-part-ways/">
<span itemprop="headline">Patterson and TCU "mutually agree" to part ways</span>
</a>
</div>
</div>
</li>
<li>
<div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
<div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name">Colin Post</div>
<div itemprop="url">https://www.tcu360.com/author/colin-post/</div>
</div>
<div class="m-a-box-related-entry-title">
<i class="m-a-icon-doc"></i>
<a class="molongui-remove-text-underline" itemprop="url" href="https://www.tcu360.com/2021/10/rock-bottom-tcu-football-loses-quarterback-third-straight-game-against-kansas-state/">
<span itemprop="headline">Rock bottom: TCU football loses quarterback, third-straight game against Kansas State</span>
</a>
</div>
</div>
</li>
<li>
<div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
<div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name">Colin Post</div>
<div itemprop="url">https://www.tcu360.com/author/colin-post/</div>
</div>
<div class="m-a-box-related-entry-title">
<i class="m-a-icon-doc"></i>
<a class="molongui-remove-text-underline" itemprop="url" href="https://www.tcu360.com/2021/10/hard-work-pays-off-tcu-footballs-onyemaobi-proof-that-perseverance-trumps-uncertainty/">
<span itemprop="headline">Hard work pays off: TCU football's Onyemaobi proof that perseverance trumps uncertainty</span>
</a>
</div>
</div>
</li>
<li>
<div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
<div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name">Colin Post</div>
<div itemprop="url">https://www.tcu360.com/author/colin-post/</div>
</div>
<div class="m-a-box-related-entry-title">
<i class="m-a-icon-doc"></i>
<a class="molongui-remove-text-underline" itemprop="url" href="https://www.tcu360.com/2021/10/too-high-a-mountain-tcu-football-commits-three-turnovers-falls-to-two-win-west-virginia/">
<span itemprop="headline">Too high a mountain: TCU football commits three turnovers, falls to two-win West Virginia</span>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="m-a-box-content-bottom"></div> </div>
</div>
</div>
</div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.tcu360.com/tag/coach-p/">coach p</a></li><li><a href="https://www.tcu360.com/tag/coach-patterson/">coach patterson</a></li><li><a href="https://www.tcu360.com/tag/gary-patterson/">gary patterson</a></li><li><a href="https://www.tcu360.com/tag/tcu/">TCU</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tcu360.com%2F2021%2F11%2Fformer-current-players-react-to-gary-pattersons-departure%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Former%2C+current+players+react+to+Gary+Patterson%E2%80%99s+departure&url=https%3A%2F%2Fwww.tcu360.com%2F2021%2F11%2Fformer-current-players-react-to-gary-pattersons-departure%2F&via=tcu360" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/&title=Former%2C+current+players+react+to+Gary+Patterson%E2%80%99s+departure" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/&title=Former%2C+current+players+react+to+Gary+Patterson%E2%80%99s+departure" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.tcu360.com/2021/10/patterson-and-tcu-mutually-agree-to-part-ways/">Patterson and TCU &#8216;mutually agree&#8217; to part ways</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.tcu360.com/2021/11/the-college-tour-launches-an-episode-on-tcu/">The College Tour launches an episode on TCU</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.tcu360.com/author/jd-pells/%3Fmolongui_byline=true%26mca=https://www.tcu360.com/author/derek-lytle/%26mca=https://www.tcu360.com/author/colin-post/">JD Pells, Derek Lytle and Colin Post</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="JD Pells, Derek Lytle and Colin Post"></span><meta itemprop="datePublished" content="2021-11-01T12:58:00-05:00"><meta itemprop="dateModified" content="2021-11-01T12:58:54-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/"></span><meta itemprop="name" content="TCU 360"></span><meta itemprop="headline " content="Former, current players react to Gary Patterson&#039;s departure"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.tcu360.com/wp-content/uploads/2020/02/Patterson-e1632338873512.jpg"><meta itemprop="width" content="1500"><meta itemprop="height" content="844"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_59 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_59"><script>var block_tdi_59 = new tdBlock();
block_tdi_59.id = "tdi_59";
block_tdi_59.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_59","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":1281743,"live_filter_cur_post_author":"366","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_59","tdc_css_class_style":"tdi_59_rand_style"}';
block_tdi_59.td_column_number = "3";
block_tdi_59.block_type = "td_block_related_posts";
block_tdi_59.post_count = "3";
block_tdi_59.found_posts = "2544";
block_tdi_59.header_color = "";
block_tdi_59.ajax_pagination_infinite_stop = "";
block_tdi_59.max_num_pages = "848";
tdBlocksArray.push(block_tdi_59);
</script><h4 class="td-related-title td-block-title"><a id="tdi_60" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_59" href="#">RELATED ARTICLES</a><a id="tdi_61" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_59" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_59 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.tcu360.com/2021/11/the-college-tour-launches-an-episode-on-tcu/" rel="bookmark" class="td-image-wrap " title="The College Tour launches an episode on TCU"><img width="218" height="150" class="entry-thumb" src="https://www.tcu360.com/wp-content/uploads/2021/10/thiis-one-1-218x150.jpg" srcset="https://www.tcu360.com/wp-content/uploads/2021/10/thiis-one-1-218x150.jpg 218w, https://www.tcu360.com/wp-content/uploads/2021/10/thiis-one-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The College Tour launches an episode on TCU" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.tcu360.com/2021/11/the-college-tour-launches-an-episode-on-tcu/" rel="bookmark" title="The College Tour launches an episode on TCU">The College Tour launches an episode on TCU</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.tcu360.com/2021/10/patterson-and-tcu-mutually-agree-to-part-ways/" rel="bookmark" class="td-image-wrap " title="Patterson and TCU &#8216;mutually agree&#8217; to part ways"><img width="218" height="150" class="entry-thumb" src="https://www.tcu360.com/wp-content/uploads/2020/12/HYP02423-218x150.jpg" srcset="https://www.tcu360.com/wp-content/uploads/2020/12/HYP02423-218x150.jpg 218w, https://www.tcu360.com/wp-content/uploads/2020/12/HYP02423-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="TCU Head Football Coach Gary Patterson" title="Patterson and TCU &#8216;mutually agree&#8217; to part ways" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.tcu360.com/2021/10/patterson-and-tcu-mutually-agree-to-part-ways/" rel="bookmark" title="Patterson and TCU &#8216;mutually agree&#8217; to part ways">Patterson and TCU &#8216;mutually agree&#8217; to part ways</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.tcu360.com/2021/10/halloween-scare-no-6-tcu-soccer-narrowly-escapes-upset-in-big-12-tournament-opener/" rel="bookmark" class="td-image-wrap " title="Halloween Scare: No. 6 TCU Soccer narrowly escapes upset in Big 12 tournament opener"><img width="218" height="150" class="entry-thumb" src="https://www.tcu360.com/wp-content/uploads/2021/10/FDDDvCUXoAYF_EY-218x150.jpg" srcset="https://www.tcu360.com/wp-content/uploads/2021/10/FDDDvCUXoAYF_EY-218x150.jpg 218w, https://www.tcu360.com/wp-content/uploads/2021/10/FDDDvCUXoAYF_EY-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Halloween Scare: No. 6 TCU Soccer narrowly escapes upset in Big 12 tournament opener" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.tcu360.com/2021/10/halloween-scare-no-6-tcu-soccer-narrowly-escapes-upset-in-big-12-tournament-opener/" rel="bookmark" title="Halloween Scare: No. 6 TCU Soccer narrowly escapes upset in Big 12 tournament opener">Halloween Scare: No. 6 TCU Soccer narrowly escapes upset in Big 12 tournament opener</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_59" data-td_block_id="tdi_59"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_59" data-td_block_id="tdi_59"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_9 td_block_widget tdi_62 td-pb-border-top tcu-side-top-stories td_block_template_1 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="tdi_62"><script>var block_tdi_62 = new tdBlock();
block_tdi_62.id = "tdi_62";
block_tdi_62.atts = '{"custom_title":"Today\u0027s Top Stories","custom_url":"\/category\/top-stories\/","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"tcu-side-top-stories","post_ids":"","category_id":"1920","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_62","block_type":"td_block_9","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_62","tdc_css_class_style":"tdi_62_rand_style"}';
block_tdi_62.td_column_number = "1";
block_tdi_62.block_type = "td_block_9";
block_tdi_62.post_count = "5";
block_tdi_62.found_posts = "1117";
block_tdi_62.header_color = "#";
block_tdi_62.ajax_pagination_infinite_stop = "";
block_tdi_62.max_num_pages = "224";
tdBlocksArray.push(block_tdi_62);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/category/top-stories/" class="td-pulldown-size">Today&#039;s Top Stories</a></h4></div><div id=tdi_62 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.tcu360.com/2021/11/the-college-tour-launches-an-episode-on-tcu/" rel="bookmark" title="The College Tour launches an episode on TCU">The College Tour launches an episode on TCU</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.tcu360.com/author/chaelie-dejohn/">Chaelie DeJohn</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-01T13:16:54-05:00">November 1, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.tcu360.com/2021/11/former-current-players-react-to-gary-pattersons-departure/" rel="bookmark" title="Former, current players react to Gary Patterson&#8217;s departure">Former, current players react to Gary Patterson&#8217;s departure</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.tcu360.com/author/jd-pells/%3Fmolongui_byline=true%26mca=https://www.tcu360.com/author/derek-lytle/%26mca=https://www.tcu360.com/author/colin-post/">JD Pells, Derek Lytle and Colin Post</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-01T12:58:54-05:00">November 1, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.tcu360.com/2021/10/patterson-and-tcu-mutually-agree-to-part-ways/" rel="bookmark" title="Patterson and TCU &#8216;mutually agree&#8217; to part ways">Patterson and TCU &#8216;mutually agree&#8217; to part ways</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.tcu360.com/author/colin-post/">Colin Post</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-01T09:13:02-05:00">November 1, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.tcu360.com/2021/10/halloween-scare-no-6-tcu-soccer-narrowly-escapes-upset-in-big-12-tournament-opener/" rel="bookmark" title="Halloween Scare: No. 6 TCU Soccer narrowly escapes upset in Big 12 tournament opener">Halloween Scare: No. 6 TCU Soccer narrowly escapes upset in Big 12 tournament opener</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.tcu360.com/author/andre-giammattei/">Andre Giammattei</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-31T19:39:01-05:00">October 31, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.tcu360.com/2021/10/wellness-workshops-resources-are-available/" rel="bookmark" title="Wellness workshops: resources available for TCU students">Wellness workshops: resources available for TCU students</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.tcu360.com/author/tenae-durham/">Tenae Durham</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-31T22:34:12-05:00">October 31, 2021</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_social_counter td_block_widget tdi_63 td-pb-border-top td_block_template_1">
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Follow Us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">6,896</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/TCU360">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">5,342</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/tcu360#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">14,194</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tcu360">Follow</a></span></div></div></div></div>  </div>
</div>
</div> 
</article> 
</div> 
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_64" class="tdc-zone"><div class="tdc_zone tdi_65  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_65{
                    min-height: 0;
                }
</style><div id="tdi_66" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_67  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_67,
                .tdi_67 .tdc-columns{
                    min-height: 0;
                }.tdi_67,
				.tdi_67 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_67 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_67{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_67 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_66_rand_style td-element-style"><style>
.tdi_66_rand_style{
background-color:#ededed !important;
}
 </style></div><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_70 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_70">
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0 !important;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_71 .tdm-title{
					color: #222222;
				}.tdi_71 .tdm-title{
					font-family:Fira Sans !important;font-size:20px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71 .tdm-title{
					font-family:Fira Sans !important;font-size:16px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_71"><h3 class="tdm-title tdm-title-md">Quick Links</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_72 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_72">
<style>

/* inline tdc_css att */

.tdi_72{
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_72{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_72 ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_72 ul li{
					margin-bottom: 5px;
				}.tdi_72 ul li:last-child{
					margin-bottom: 0;
				}.tdi_72 a{
					color: #222222;
				}.tdi_72 li{
					font-style:italic !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72 li{
					font-size:12px !important;font-style:italic !important;font-weight:700 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_72 class="td_block_inner td-fix-index"><div class="menu-global-navigation-container"><ul id="menu-global-navigation" class="menu"><li id="menu-item-1170810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1170810"><a href="https://www.tcu360.com/category/the-skiff-digital-issues/">The Skiff weekly newspaper</a></li>
<li id="menu-item-1168976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1168976"><a href="https://www.tcu360.com/category/the-109/">The 109</a></li>
<li id="menu-item-1224557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224557"><a href="https://www.tcu360.com/category/pfrog/pfrog-news/">PolitiFrog</a></li>
<li id="menu-item-1168977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1168977"><a href="https://www.tcu360.com/category/image-magazine/">Image magazine</a></li>
<li id="menu-item-1268592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268592"><a href="https://www.tcu360.com/category/news-now/">News Now</a></li>
<li id="menu-item-1268591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1268591"><a href="https://www.tcu360.com/styleguide/">Style guide</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_74  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_74{
                    vertical-align: baseline;
                }.tdi_74 > .wpb_wrapper,
				.tdi_74 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: center;
				}.tdi_74 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_74 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_75 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_75">
<style>

/* inline tdc_css att */

.tdi_75{
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_75{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_76 .tdm-title{
					color: #222222;
				}.tdi_76 .tdm-title{
					font-family:Fira Sans !important;font-size:20px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76 .tdm-title{
					font-family:Fira Sans !important;font-size:30px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_76"><h4 class="tdm-title tdm-title-xxsm">ABOUT TCU 360</h4></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_77 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_77">
<style>

/* inline tdc_css att */

.tdi_77{
margin-top:-10px !important;
margin-bottom:0px !important;
padding-right:80px !important;
text-align:left !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77{
padding-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77{
margin-bottom:30px !important;
padding-right:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .td-element-style{
                  z-index: -1;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_77 .tdm-descr{
                    color: #444444;
                
					font-family:Fira Sans !important;font-size:14px !important;line-height:1.5 !important;font-style:italic !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77 .tdm-descr{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1.5 !important;font-style:italic !important;
				}
}
</style><p class="tdm-descr">TCU 360 is the official, student-produced product of the Department of Journalism in the Bob Schieffer College of Communication at Texas Christian University.
<br><br>
Our mission is to develop aspiring journalists who use accurate and ethical reporting to inform and serve people invested in TCU. <br><br> All Horned Frogs are welcome. </p></div></div></div><div class="vc_column tdi_79  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_79{
                    vertical-align: baseline;
                }.tdi_79 > .wpb_wrapper,
				.tdi_79 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_79 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_79 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_80 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_80"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_81 .tdm-title{
					color: #222222;
				}.tdi_81 .tdm-title{
					font-family:Fira Sans !important;font-size:20px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81 .tdm-title{
					font-family:Fira Sans !important;font-size:16px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_81"><h3 class="tdm-title tdm-title-md">Follow Us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_82 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_82">
<style>

/* inline tdc_css att */

.tdi_82{
margin-top:-5px !important;
margin-bottom:0px !important;
}

</style>
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_83 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				}.tdi_83 .tdm-social-item i.td-icon-twitter,
				.tdi_83 .tdm-social-item i.td-icon-linkedin,
				.tdi_83 .tdm-social-item i.td-icon-pinterest,
				.tdi_83 .tdm-social-item i.td-icon-blogger,
				.tdi_83 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_83 .tdm-social-item{
					width: 40.5px;
					height: 40.5px;
					line-height: 40.5px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 50px;
				}.tdi_83 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_83 .tdm-social-item{
					background: #4d1979;
				}.tdi_83 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_83 .tdm-social-item i.td-icon-twitter,
				.tdi_83 .tdm-social-item i.td-icon-linkedin,
				.tdi_83 .tdm-social-item i.td-icon-pinterest,
				.tdi_83 .tdm-social-item i.td-icon-blogger,
				.tdi_83 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_83 .tdm-social-item{
					width: 33.6px;
					height: 33.6px;
					line-height: 33.6px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_83"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TCU360/" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TCU360/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/tcu360/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/tcu360/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/tcu360" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/tcu360" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>
<div id="glt-translate-trigger"><span class="translate">Translate Page</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag mexico"></a></li><li id="Vietnamese"><a href="#" title="Vietnamese" class="nturl notranslate vi flag Vietnamese"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,es,vi', autoDisplay: false}, 'google_language_translator');}</script>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=tcu360.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="tcu360.com" src="//cdn.parsely.com/keys/tcu360.com/p.js"></script>



<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content a {
text-decoration: underline;
}
</style>
<script type='text/javascript' id='h5ab-print-js-js-extra'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=5.7.2' id='h5ab-print-js-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.tcu360.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.tcu360.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.tcu360.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.tcu360.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.tcu360.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.tcu360.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.tcu360.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.tcu360.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1635747903' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.11' id='scripts-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/molongui-authorship-pro/public/js/molongui-authorship-pro.37db.min.js?ver=1.1.6' id='molongui-authorship-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=1.0' id='wpemfb-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1.2.2' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1.2.2' id='molongui-elementqueries-js'></script>
<script>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</script>

<script>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</script>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-version="4.3.6"></div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"52bf905ca9","applicationID":"10317236","transactionName":"YlIDMBBWXkFXW0UNClsYIAcWXl9cGUtYCgJZUj4QB1pAXldMVDtX","queueTime":0,"applicationTime":1296,"atts":"ThUARlhMTU8=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a77445abdfa74b3","version":"2021.10.0","r":1,"token":"68b2186d2af4456283f0121992af3455","si":100}'></script>
</body>
</html>