<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Longtime TCU champion John V. Roach dies at 83 - TCU 360</title>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.tcu360.com/xmlrpc.php" />

<meta name="author" content="JD Pells">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>
								</script>
<link rel="icon" type="image/png" href="https://www.tcu360.com/wp-content/uploads/2020/08/Favicon-copy.png"><link rel="apple-touch-icon" sizes="152x152" href="https://www.tcu360.com/wp-content/uploads/2020/08/Favicon-copy.png" />

<link rel="canonical" href="https://www.tcu360.com/2022/03/longtime-tcu-champion-john-v-roach-dies-at-83/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Longtime TCU champion John V. Roach dies at 83 - TCU 360" />
<meta name="twitter:description" content="The business mogul and tech pioneer who pushed TCU to new heights" />
<meta name="twitter:image" content="https://www.tcu360.com/wp-content/uploads/2020/09/CampusStockImages_HYP_0416-scaled-e1647843526183.jpg" />
<meta name="twitter:creator" content="@tcu360" />
<meta name="twitter:site" content="@tcu360" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="JD Pells" />
<meta name="twitter:label2" content="Est. reading time" />
 <meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.tcu360.com/#website","url":"https://www.tcu360.com/","name":"TCU 360","description":"All TCU. All the time.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tcu360.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.tcu360.com/2022/03/longtime-tcu-champion-john-v-roach-dies-at-83/#primaryimage","inLanguage":"en-US","url":"https://www.tcu360.com/wp-content/uploads/2020/09/CampusStockImages_HYP_0416-scaled-e1647843526183.jpg","contentUrl":"https://www.tcu360.com/wp-content/uploads/2020/09/CampusStockImages_HYP_0416-scaled-e1647843526183.jpg","width":1500,"height":1000,"caption":"John V. Roach Honors College Crest outside of Milton Daniel Hall (Heesoo Yang/Staff Photographer)"},{"@type":"WebPage","@id":"https://www.tcu360.com/2022/03/longtime-tcu-champion-john-v-roach-dies-at-83/#webpage","url":"https://www.tcu360.com/2022/03/longtime-tcu-champion-john-v-roach-dies-at-83/","name":"Longtime TCU champion John V. Roach dies at 83 - TCU 360","isPartOf":{"@id":"https://www.tcu360.com/#website"},"primaryImageOfPage":{"@id":"https://www.tcu360.com/2022/03/longtime-tcu-champion-john-v-roach-dies-at-83/#primaryimage"},"datePublished":"2022-03-21T05:00:00+00:00","dateModified":"2022-03-21T06:18:57+00:00","author":{"@id":"https://www.tcu360.com/#/schema/person/56726d497c109afc11a29cee956dfba8"},"breadcrumb":{"@id":"https://www.tcu360.com/2022/03/longtime-tcu-champion-john-v-roach-dies-at-83/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.tcu360.com/2022/03/longtime-tcu-champion-john-v-roach-dies-at-83/"]}]},{"@type":"BreadcrumbList","@id":"https://www.tcu360.com/2022/03/longtime-tcu-champion-john-v-roach-dies-at-83/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.tcu360.com/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://www.tcu360.com/articles/"},{"@type":"ListItem","position":3,"name":"Longtime TCU champion John V. Roach dies at 83"}]},{"@type":"Person","@id":"https://www.tcu360.com/#/schema/person/56726d497c109afc11a29cee956dfba8","name":"JD Pells","image":{"@type":"ImageObject","@id":"https://www.tcu360.com/#personlogo","inLanguage":"en-US","url":"https://www.tcu360.com/wp-content/uploads/2021/04/IMG_0147-scaled.jpg","contentUrl":"https://www.tcu360.com/wp-content/uploads/2021/04/IMG_0147-scaled.jpg","caption":"JD Pells"},"description":"JD is a journalism major at TCU from Maui, HI. When he's not too busy, you can find him daydreaming of sunset surf sessions. JD joined the TCU 360 team in 2019, starting as a staff writer, associate photographer and line editor. He has reported on local sports and news in Hawaii and Texas and is currently the executive editor at TCU 360.","url":"https://www.tcu360.com/author/jd-pells/"}]}</script>

<link rel='dns-prefetch' href='//www.tcu360.com' />
<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TCU 360 &raquo; Feed" href="https://www.tcu360.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TCU 360 &raquo; Comments Feed" href="https://www.tcu360.com/comments/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-2413775-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-2413775-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-2413775-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tcu360.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='h5ab-print-font-awesome-css' href='https://www.tcu360.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css' href='https://www.tcu360.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.tcu360.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://www.tcu360.com/wp-includes/css/dist/components/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://www.tcu360.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://www.tcu360.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css' href='https://www.tcu360.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://www.tcu360.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sjb_shortcode_block-cgb-style-css-css' href='https://www.tcu360.com/wp-content/plugins/simple-job-board/sjb-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.tcu360.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://www.tcu360.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://www.tcu360.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1647834683' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://www.tcu360.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css' href='https://www.tcu360.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.11' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css' href='https://www.tcu360.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.11' type='text/css' media='' />
<link rel='stylesheet' id='simple-job-board-google-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-font-awesome-css' href='https://www.tcu360.com/wp-content/plugins/simple-job-board/public/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-jquery-ui-css' href='https://www.tcu360.com/wp-content/plugins/simple-job-board/public/css/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-frontend-css' href='https://www.tcu360.com/wp-content/plugins/simple-job-board/public/css/simple-job-board-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://www.tcu360.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css' href='https://www.tcu360.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css' href='https://www.tcu360.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1647834684' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.tcu360.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C300%2C600%2C700%7CRoboto%3A400%2C500%2C700%2C300%2C600%7CMontserrat%3A400%2C300%2C600%2C700%7CFira+Sans%3A400%2C300%2C600%2C700%7COpen+Sans%3A400%2C600%2C700%2C300&#038;display=swap&#038;ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.tcu360.com/wp-content/themes/Newspaper/style.css?ver=11.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.tcu360.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.tcu360.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.tcu360.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/local_news/demo_style.css?ver=11.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tcu360.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.tcu360.com","hash_tracking":"false","ua":"UA-2413775-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.tcu360.com\/wp-admin\/admin-ajax.php","nonce":"0eb6f2824a","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=1.0' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.11","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=1.1' id='wpemfb-fbjs-js'></script>
<link rel="https://api.w.org/" href="https://www.tcu360.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tcu360.com/wp-json/wp/v2/posts/1289260" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tcu360.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tcu360.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.tcu360.com/?p=1289260' />
<link rel="alternate" type="application/json+oembed" href="https://www.tcu360.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tcu360.com%2F2022%2F03%2Flongtime-tcu-champion-john-v-roach-dies-at-83%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tcu360.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tcu360.com%2F2022%2F03%2Flongtime-tcu-champion-john-v-roach-dies-at-83%2F&#038;format=xml" />
<style>.mtphr-dnt { font-size: 20px; background-color: #CCCCCC; border: 1px solid #F1F1F1; border-radius: 5px; padding: 10px; }</style> <meta property="fb:pages" content="123940397682961" />
<meta property="ia:markup_url" content="https://www.tcu360.com/2022/03/longtime-tcu-champion-john-v-roach-dies-at-83/?ia_markup=1" />
<style type="text/css">#glt-translate-trigger {
font-weight: 200;
text-shadow: none;
font-family: Open Sans Condensed;
font-size: 16px;
padding-bottom: 5px;
}#google_language_translator { width:auto !important; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }#flags { display:none; }#google_language_translator {color: transparent;}body { top:0px !important; }#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#9e75cb; }.goog-te-gadget .goog-te-combo { width:100%; }</style>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.tcu360.com\/2022\/03\/longtime-tcu-champion-john-v-roach-dies-at-83\/"},"headline":"Longtime TCU champion John V. Roach dies at 83","url":"http:\/\/www.tcu360.com\/2022\/03\/longtime-tcu-champion-john-v-roach-dies-at-83\/","thumbnailUrl":"https:\/\/www.tcu360.com\/wp-content\/uploads\/2020\/09\/CampusStockImages_HYP_0416-scaled-e1647843526183.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.tcu360.com\/wp-content\/uploads\/2020\/09\/CampusStockImages_HYP_0416-scaled-e1647843526183.jpg"},"dateCreated":"2022-03-21T05:00:00Z","datePublished":"2022-03-21T05:00:00Z","dateModified":"2022-03-21T05:00:00Z","articleSection":"Campus News","author":[{"@type":"Person","name":"JD Pells"}],"creator":["JD Pells"],"keywords":[],"publisher":{"@type":"Organization","name":"TCU 360","logo":{"@type":"ImageObject","url":"https:\/\/www.tcu360.com\/wp-content\/uploads\/2020\/04\/cropped-Favicon-copy.png"}}}
		</script>

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"95c18cbba2","wpRestUrl":"https:\/\/www.tcu360.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.tcu360.com\/wp-admin\/","wpRestNonce":"95c18cbba2","wpRestUrl":"https:\/\/www.tcu360.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.tcu360.com\/wp-admin\/","wpRestNonce":"95c18cbba2","wpRestUrl":"https:\/\/www.tcu360.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","postId":1289260};
    </script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.tcu360.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6f5034d0-16f0-4dd6-b8d3-2b70296fee74';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.tcu360.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1f4dfa09-73a7-4180-b8dc-d98896f4fb85";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We would like to show you notifications for the latest news and updates.";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "TCU 360 News";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "TCU 360 News";
oneSignal_options['promptOptions']['siteName'] = "https://www.tcu360.com";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Allow";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-169436784-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-169436784-1');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.tcu360.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.tcu360.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.tcu360.com/category/news/campus-news/",
                    "name": "Campus News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.tcu360.com/2022/03/longtime-tcu-champion-john-v-roach-dies-at-83/",
                    "name": "Longtime TCU champion John V. Roach dies at 83"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.tcu360.com/wp-content/uploads/2020/04/cropped-Favicon-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tcu360.com/wp-content/uploads/2020/04/cropped-Favicon-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.tcu360.com/wp-content/uploads/2020/04/cropped-Favicon-copy-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tcu360.com/wp-content/uploads/2020/04/cropped-Favicon-copy-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #4f2a78;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #4f2a78;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #4f2a78;
                }
                .tdm-btn-style1 {
					background-color: #4f2a78;
				}
				.tdm-btn-style2:before {
				    border-color: #4f2a78;
				}
				.tdm-btn-style2 {
				    color: #4f2a78;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #4f2a78;
                    -moz-box-shadow: 0 2px 16px #4f2a78;
                    box-shadow: 0 2px 16px #4f2a78;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #4f2a78;
                    -moz-box-shadow: 0 4px 26px #4f2a78;
                    box-shadow: 0 4px 26px #4f2a78;
				}
</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="TCU 360" />
<meta property="og:title" content="Longtime TCU champion John V. Roach dies at 83" />
<meta property="og:url" content="https://www.tcu360.com/2022/03/longtime-tcu-champion-john-v-roach-dies-at-83/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The business mogul and tech pioneer who pushed TCU to new heights" />
<meta property="og:image" content="https://www.tcu360.com/wp-content/uploads/2020/09/CampusStockImages_HYP_0416-scaled-e1647843526183.jpg" />
<meta property="og:image:url" content="https://www.tcu360.com/wp-content/uploads/2020/09/CampusStockImages_HYP_0416-scaled-e1647843526183.jpg" />
<meta property="og:image:secure_url" content="https://www.tcu360.com/wp-content/uploads/2020/09/CampusStockImages_HYP_0416-scaled-e1647843526183.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta property="article:published_time" content="2022-03-21T00:00:00-05:00" />
<meta property="article:modified_time" content="2022-03-21T01:18:57-05:00" />
<meta property="og:updated_time" content="2022-03-21T01:18:57-05:00" />
<meta property="article:section" content="Campus News" />
<meta property="article:section" content="Centerpiece" />
<meta property="article:section" content="Community" />
<meta property="article:section" content="Features" />
<meta property="article:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/TCU360/" />
<meta property="fb:app_id" content="779840945548245" />
<meta property="fb:admins" content="2402980" />

<meta itemprop="name" content="Longtime TCU champion John V. Roach dies at 83" />
<meta itemprop="headline" content="Longtime TCU champion John V. Roach dies at 83" />
<meta itemprop="description" content="The business mogul and tech pioneer who pushed TCU to new heights" />
<meta itemprop="image" content="https://www.tcu360.com/wp-content/uploads/2020/09/CampusStockImages_HYP_0416-scaled-e1647843526183.jpg" />
<meta itemprop="datePublished" content="2022-03-21" />
<meta itemprop="dateModified" content="2022-03-21T01:18:57-05:00" />
<meta itemprop="author" content="JD Pells" />

<meta name="twitter:title" content="Longtime TCU champion John V. Roach dies at 83" />
<meta name="twitter:url" content="https://www.tcu360.com/2022/03/longtime-tcu-champion-john-v-roach-dies-at-83/" />
<meta name="twitter:description" content="The business mogul and tech pioneer who pushed TCU to new heights" />
<meta name="twitter:card" content="summary_large_image" />




<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-1289260 single-format-standard td-standard-pack longtime-tcu-champion-john-v-roach-dies-at-83 global-block-template-1 single_template_5 newspaper  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TCU360/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/tcu360" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/tcustudentmedia" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-1169100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-1169100"><a href="https://www.tcu360.com/category/news/">News</a></li>
<li id="menu-item-1041827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1041827"><a href="https://www.tcu360.com/category/sports/">Sports</a></li>
<li id="menu-item-1246158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246158"><a href="https://www.tcu360.com/category/pfrog/">PolitiFrog</a></li>
<li id="menu-item-1246160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246160"><a href="https://www.tcu360.com/category/the-109/">The 109</a></li>
<li id="menu-item-1257119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1257119"><a href="#">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1279077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1279077"><a href="https://www.tcu360.com/category/tcu-news-now/">TCU News Now</a></li>
<li id="menu-item-1257175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1257175"><a href="https://www.tcu360.com/category/the-leap/">The Leap</a></li>
<li id="menu-item-1276635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1276635"><a href="https://www.tcu360.com/category/multimedia/video/">Video</a></li>
<li id="menu-item-1257173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1257173"><a href="https://www.tcu360.com/category/multimedia/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1246159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246159"><a href="https://www.tcu360.com/category/the-skiff-digital-issues/">The Skiff</a></li>
<li id="menu-item-1246161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246161"><a href="https://www.tcu360.com/category/image-magazine/">Image</a></li>
<li id="menu-item-1186740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1186740"><a href="https://www.tcu360.com/adlab/">AdLab</a></li>
<li id="menu-item-1041822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041822"><a href="https://www.tcu360.com/about-tcu-360/">Who We Are</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.tcu360.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #4d1979 !important;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style>
<div class="tdi_3_rand_style td-element-style"></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-text-title{
                    font-family:Verdana, Geneva, sans-serif !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    font-family:Verdana, Geneva, sans-serif !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.tcu360.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.tcu360.com/wp-content/uploads/2020/08/TCU360NewLogo_544x180.png" src="https://www.tcu360.com/wp-content/uploads/2020/09/20200321fc1f1f28-f82f-c2f6-a6e9-a149ea964eba.png" alt="TCU 360" title="TCU 360: All TCU. All the time." width="544" height="180" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">TCU 360</span><span class="tdb-logo-text-tagline">All TCU. All the time.</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style"><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row stretch_row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23{
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_rand_style td-element-style"><style>
.tdi_22_rand_style{
background-color:#4d1979 !important;
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

.tdi_26{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_26{
                    display: inline-block;
                }.tdi_26 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_26 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_26 .tdb-weather-city{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_26 .tdb-weather-deg{
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons broken-clouds-n"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">65.5</span>
<span class="tdb-weather-unit">F</span>
</div>
<div class="tdb-weather-city">Fort Worth</div>
</div></div> </div></div><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_29 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_29">
<style>

/* inline tdc_css att */

.tdi_29{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_29{
                    display: inline-block;
                }.tdi_29 .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, March 21, 2022</div></div></div> </div></div><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_32 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_32">
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_32{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_33 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_33 .tdm-social-item i.td-icon-twitter,
				.tdi_33 .tdm-social-item i.td-icon-linkedin,
				.tdi_33 .tdm-social-item i.td-icon-pinterest,
				.tdi_33 .tdm-social-item i.td-icon-blogger,
				.tdi_33 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_33 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_33 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_33 .tdm-social-item i,
				.tds-team-member2 .tdi_33.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_33 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_33.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_33 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_33"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TCU360/" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TCU360/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/tcu360/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/tcu360/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/tcu360" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/tcu360" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_34" class="tdc-row"><div class="vc_row tdi_35  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_35,
                .tdi_35 .tdc-columns{
                    min-height: 0;
                }.tdi_35,
				.tdi_35 .tdc-columns{
				    display: block;
				}.tdi_35 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_39  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_39{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_39,
				.tdi_39 .tdc-inner-columns{
				    display: block;
				}.tdi_39 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_39 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_39 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_39.tdc-row-content-vert-center,
                    .tdi_39.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_39.tdc-row-content-vert-bottom,
                    .tdi_39.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_39.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_39.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_39{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_39 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_41  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 .vc_column-inner > .wpb_wrapper,
				.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_42 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_42{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_42.td-a-rec{
					text-align: center;
				}.tdi_42 .td-element-style{
					z-index: -1;
				}.tdi_42.td-a-rec-img{
				    text-align: right;
				}.tdi_42.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_42.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 1876 })</script>
<div class="td-all-devices">
<broadstreet-zone zone-id="32018"></broadstreet-zone>
</div></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_43 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_43">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.tcu360.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_44 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_44">
<style>
/* custom css */
.tdi_44 .tdb-logo-a,
                .tdi_44 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_44 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_44 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_44 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_44 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                     background-color: #4d1979;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Montserrat !important;font-size:20px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_44 .tdb-logo-text-title{
                    display: block;
                
                    color: #4d1979;
                
                    font-family:Roboto !important;font-size:80px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_44 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_44 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }html[class*='ie'] .tdi_44 .tdb-logo-text-tagline{
				    background: none;
					color: #4d1979;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.tcu360.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.tcu360.com/wp-content/uploads/2020/08/TCU360NewLogo_544x180.png" src="" alt="TCU 360" title="TCU 360: All TCU. All the time." /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">TCU 360</span><span class="tdb-logo-text-tagline">All TCU. All the time.</span></span></a></div></div> <div class="vc_row_inner tdi_46  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_46{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_46,
				.tdi_46 .tdc-inner-columns{
				    display: block;
				}.tdi_46 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_48  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 .vc_column-inner > .wpb_wrapper,
				.tdi_48 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_48 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_49 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_49" style=" z-index: 999;">
<style>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</style>
<style>
.tdi_49 .tdb-menu > li > a:after,
				.tdi_49 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_49 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1169100"><a href="https://www.tcu360.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1041827"><a href="https://www.tcu360.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1246158"><a href="https://www.tcu360.com/category/pfrog/"><div class="tdb-menu-item-text">PolitiFrog</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1246160"><a href="https://www.tcu360.com/category/the-109/"><div class="tdb-menu-item-text">The 109</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1257119 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Multimedia</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1279077"><a href="https://www.tcu360.com/category/tcu-news-now/"><div class="tdb-menu-item-text">TCU News Now</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1257175"><a href="https://www.tcu360.com/category/the-leap/"><div class="tdb-menu-item-text">The Leap</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1276635"><a href="https://www.tcu360.com/category/multimedia/video/"><div class="tdb-menu-item-text">Video</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1257173"><a href="https://www.tcu360.com/category/multimedia/podcasts/"><div class="tdb-menu-item-text">Podcasts</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1246159"><a href="https://www.tcu360.com/category/the-skiff-digital-issues/"><div class="tdb-menu-item-text">The Skiff</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1246161"><a href="https://www.tcu360.com/category/image-magazine/"><div class="tdb-menu-item-text">Image</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1186740"><a href="https://www.tcu360.com/adlab/"><div class="tdb-menu-item-text">AdLab</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1041822"><a href="https://www.tcu360.com/about-tcu-360/"><div class="tdb-menu-item-text">Who We Are</div></a></li>
</ul></div></div></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_52" class="tdc-zone"><div class="tdc_zone tdi_53  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_53{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_54" class="tdc-row"><div class="vc_row tdi_55  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_55,
                .tdi_55 .tdc-columns{
                    min-height: 0;
                }.tdi_55,
				.tdi_55 .tdc-columns{
				    display: block;
				}.tdi_55 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_57 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="View all posts in News" class="entry-crumb" href="https://www.tcu360.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Campus News" class="entry-crumb" href="https://www.tcu360.com/category/news/campus-news/">Campus News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Longtime TCU champion John V. Roach dies at 83</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span12 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-1289260" class="post-1289260 post type-post status-publish format-standard has-post-thumbnail category-campus-news category-centerpiece category-community category-features category-news" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.tcu360.com/category/news/">News</a></li><li class="entry-category"><a href="https://www.tcu360.com/category/news/campus-news/">Campus News</a></li><li class="entry-category"><a href="https://www.tcu360.com/category/top-stories/">Top Stories</a></li><li class="entry-category"><a href="https://www.tcu360.com/category/top-stories/centerpiece/">Centerpiece</a></li><li class="entry-category"><a href="https://www.tcu360.com/category/news/community/">Community</a></li><li class="entry-category"><a href="https://www.tcu360.com/category/features/">Features</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Longtime TCU champion John V. Roach dies at 83</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.tcu360.com/author/jd-pells/">JD Pells</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-21T00:00:00-05:00">March 21, 2022</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1289260">28</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tcu360.com%2F2022%2F03%2Flongtime-tcu-champion-john-v-roach-dies-at-83%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Longtime+TCU+champion+John+V.+Roach+dies+at+83&url=https%3A%2F%2Fwww.tcu360.com%2F2022%2F03%2Flongtime-tcu-champion-john-v-roach-dies-at-83%2F&via=tcu360" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.tcu360.com/2022/03/longtime-tcu-champion-john-v-roach-dies-at-83/&title=Longtime+TCU+champion+John+V.+Roach+dies+at+83" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.tcu360.com/2022/03/longtime-tcu-champion-john-v-roach-dies-at-83/&title=Longtime+TCU+champion+John+V.+Roach+dies+at+83" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div id="fb-root"></div>
<div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #4d1979"><i class="fa fa-print fa-lg"></i>
<span>print</span></div></div>
<script src="https://tcu360.shorthandstories.com/longtime-tcu-champion-john-v-roach-dies-at-83/embed.js"></script>
<div data-shorthand-embed="https://tcu360.shorthandstories.com/longtime-tcu-champion-john-v-roach-dies-at-83/index.html
"><h1>Longtime TCU champion John V. Roach dies at 83</h1></div>


<div class="molongui-clearfix"></div>
<div id="mab-2675333588" class="m-a-box " data-plugin-release="4.4.4" data-plugin-version="pro" data-box-layout="slim" data-box-position="below" data-multiauthor="false" data-author-type="user" itemscope itemtype="https://schema.org/Person" style="width: 100%;            margin: 20px auto;">
<div class="m-a-box-container
                molongui-border-right-none molongui-border-left-none                molongui-border-style-solid                molongui-border-width-3-px
                m-a-box-shadow-right" style="border-color: #4d1979;                background-color: #efefef;">
<div class="m-a-box-tab m-a-box-content m-a-box-profile" data-profile-layout="layout-1" data-author-ref="user-366">

<div class="m-a-box-content-top">
</div>
<div class="m-a-box-content-middle">

<div class="m-a-box-item m-a-box-avatar ">
<a href="https://www.tcu360.com/author/jd-pells/">
<img width="150" height="150" src="https://www.tcu360.com/wp-content/uploads/2021/04/IMG_0147-150x150.jpg" class="m-radius-none molongui-border-style-solid molongui-border-width-2-px" alt="" loading="lazy" style="border-color:#bfbfbf;" itemprop="image" srcset="https://www.tcu360.com/wp-content/uploads/2021/04/IMG_0147-150x150.jpg 150w, https://www.tcu360.com/wp-content/uploads/2021/04/IMG_0147-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>


<div class="m-a-box-item m-a-box-data ">

<div class="m-a-box-title">
<h5 class="molongui-font-size-22-px
	        molongui-text-align-left                        molongui-text-case-capitalize" style="color: inherit" itemprop="name">
<a href="https://www.tcu360.com/author/jd-pells/" class=" molongui-font-size-22-px molongui-text-align-left " style="color:inherit;" itemprop="url">
JD Pells </a>
</h5>
</div>

<div class="m-a-box-item m-a-box-meta
            molongui-font-size-12-px
            molongui-text-align-left                        molongui-text-case-none" style="color: inherit">
<script type="text/javascript" language="JavaScript">
			if ( typeof window.ToggleAuthorshipData === 'undefined' )
			{
				function ToggleAuthorshipData(id, author)
				{
					var box_selector = '#mab-' + id;
                    var box = document.querySelector(box_selector);
                    if ( box.getAttribute('data-multiauthor') ) box_selector = '#mab-' + id + ' [data-author-ref="' + author + '"]';
					var label = document.querySelector(box_selector + ' ' + '.m-a-box-data-toggle');
					label.innerHTML = ( label.text.trim() === "+ posts" ? " <span class=\"m-a-box-string-bio\">Bio</span>" : " <span class=\"m-a-box-string-more-posts\">+ posts</span>" );
					var bio     = document.querySelector(box_selector + ' ' + '.m-a-box-bio');
					var related = document.querySelector(box_selector + ' ' + '.m-a-box-related-entries');

					if ( related.style.display === "none" )
					{
						related.style.display = "block";
						bio.style.display     = "none";
					}
					else
					{
						related.style.display = "none";
						bio.style.display     = "block";
					}
				}
			}
		</script>
<a href="javascript:ToggleAuthorshipData(2675333588, 'user-366')" class="m-a-box-data-toggle" style="color: inherit"> <span class="m-a-box-string-more-posts">+ posts</span> </a>
</div>

<div class="m-a-box-bio" itemprop="description">
<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10" style="color: inherit">
<p>JD is a journalism major at TCU from Maui, HI. When he's not too busy, you can find him daydreaming of sunset surf sessions. JD joined the TCU 360 team in 2019, starting as a staff writer, associate photographer and line editor. He has reported on local sports and news in Hawaii and Texas and is currently the executive editor at TCU 360.</p>
</div>
</div>

<div class="m-a-box-related" data-related-layout="layout-1">
<div class="m-a-box-item m-a-box-related-entries" style="display: none;">
<ul class="molongui-font-size-14-px ">
<li>
<div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
<div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name">JD Pells</div>
<div itemprop="url">https://www.tcu360.com/author/jd-pells/</div>
</div>
<div class="m-a-box-related-entry-title">
<i class="m-a-icon-doc"></i>
<a class="molongui-remove-text-underline" style="color: inherit" itemprop="url" href="https://www.tcu360.com/2022/03/students-react-to-tcus-mask-optional-policy/">
<span itemprop="headline">Students react to TCU's mask-optional policy</span>
</a>
</div>
</div>
</li>
<li>
<div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
<div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name">JD Pells</div>
<div itemprop="url">https://www.tcu360.com/author/jd-pells/</div>
</div>
<div class="m-a-box-related-entry-title">
<i class="m-a-icon-doc"></i>
<a class="molongui-remove-text-underline" style="color: inherit" itemprop="url" href="https://www.tcu360.com/2022/03/live-blog-texas-primary-election-day-2022/">
<span itemprop="headline">Live blog: Texas primary election day 2022</span>
</a>
</div>
</div>
</li>
<li>
<div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
<div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name">JD Pells</div>
<div itemprop="url">https://www.tcu360.com/author/jd-pells/</div>
</div>
<div class="m-a-box-related-entry-title">
<i class="m-a-icon-doc"></i>
<a class="molongui-remove-text-underline" style="color: inherit" itemprop="url" href="https://www.tcu360.com/2022/02/sga-seeks-to-retrieve-funds-for-on-campus-disc-golf-course/">
<span itemprop="headline">SGA seeks to retrieve funds for on-campus disc golf course</span>
</a>
</div>
</div>
</li>
<li>
<div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
<div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name">JD Pells</div>
<div itemprop="url">https://www.tcu360.com/author/jd-pells/</div>
</div>
<div class="m-a-box-related-entry-title">
<i class="m-a-icon-doc"></i>
<a class="molongui-remove-text-underline" style="color: inherit" itemprop="url" href="https://www.tcu360.com/2022/02/fort-worth-police-arrests-man-on-tcu-campus-after-pursuit/">
<span itemprop="headline">Fort Worth Police arrests man on TCU campus after city-wide pursuit</span>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="m-a-box-content-bottom"></div> </div>
</div>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tcu360.com%2F2022%2F03%2Flongtime-tcu-champion-john-v-roach-dies-at-83%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Longtime+TCU+champion+John+V.+Roach+dies+at+83&url=https%3A%2F%2Fwww.tcu360.com%2F2022%2F03%2Flongtime-tcu-champion-john-v-roach-dies-at-83%2F&via=tcu360" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.tcu360.com/2022/03/longtime-tcu-champion-john-v-roach-dies-at-83/&title=Longtime+TCU+champion+John+V.+Roach+dies+at+83" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.tcu360.com/2022/03/longtime-tcu-champion-john-v-roach-dies-at-83/&title=Longtime+TCU+champion+John+V.+Roach+dies+at+83" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.tcu360.com/2022/03/tcu-basketball-makes-millions-of-fans-in-gut-wrenching-loss-to-arizona/">TCU basketball makes &#8220;millions of fans&#8221; in gut-wrenching loss to Arizona</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.tcu360.com/author/jd-pells/">JD Pells</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="JD Pells"></span><meta itemprop="datePublished" content="2022-03-21T00:00:00-05:00"><meta itemprop="dateModified" content="2022-03-21T01:18:57-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.tcu360.com/2022/03/longtime-tcu-champion-john-v-roach-dies-at-83/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.tcu360.com/2022/03/longtime-tcu-champion-john-v-roach-dies-at-83/"></span><meta itemprop="name" content="TCU 360"></span><meta itemprop="headline " content="Longtime TCU champion John V. Roach dies at 83"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.tcu360.com/wp-content/uploads/2020/09/CampusStockImages_HYP_0416-scaled-e1647843526183.jpg"><meta itemprop="width" content="1500"><meta itemprop="height" content="1000"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td-related-full-width tdi_59 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_59"><script>var block_tdi_59 = new tdBlock();
block_tdi_59.id = "tdi_59";
block_tdi_59.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width tdi_59","td_column_number":5,"block_type":"td_block_related_posts","live_filter_cur_post_id":1289260,"live_filter_cur_post_author":"366","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_59","tdc_css_class_style":"tdi_59_rand_style"}';
block_tdi_59.td_column_number = "5";
block_tdi_59.block_type = "td_block_related_posts";
block_tdi_59.post_count = "5";
block_tdi_59.found_posts = "2611";
block_tdi_59.header_color = "";
block_tdi_59.ajax_pagination_infinite_stop = "";
block_tdi_59.max_num_pages = "523";
tdBlocksArray.push(block_tdi_59);
</script><h4 class="td-related-title td-block-title"><a id="tdi_60" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_59" href="#">RELATED ARTICLES</a><a id="tdi_61" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_59" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_59 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.tcu360.com/2022/03/dickies-arena-hosts-opening-rounds-of-march-madness/" rel="bookmark" class="td-image-wrap " title="Dickies Arena hosts opening rounds of March Madness"><img width="218" height="150" class="entry-thumb" src="https://www.tcu360.com/wp-content/uploads/2022/03/0FF4FCF5-BACA-4EF3-8669-4E32D3E821E0-218x150.jpeg" srcset="https://www.tcu360.com/wp-content/uploads/2022/03/0FF4FCF5-BACA-4EF3-8669-4E32D3E821E0-218x150.jpeg 218w, https://www.tcu360.com/wp-content/uploads/2022/03/0FF4FCF5-BACA-4EF3-8669-4E32D3E821E0-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dickies Arena hosts opening rounds of March Madness" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.tcu360.com/2022/03/dickies-arena-hosts-opening-rounds-of-march-madness/" rel="bookmark" title="Dickies Arena hosts opening rounds of March Madness">Dickies Arena hosts opening rounds of March Madness</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.tcu360.com/2022/03/no-treasure-here-frogs-blow-out-pirates-in-first-ncaa-tournament-win-in-35-years/" rel="bookmark" class="td-image-wrap " title="No treasure here: Frogs blow out Pirates in first NCAA tournament win in 35 years"><img width="218" height="150" class="entry-thumb" src="https://www.tcu360.com/wp-content/uploads/2022/03/FOL-66gVUAUWlRf__1647668646_130.191.100.141-218x150.jpg" srcset="https://www.tcu360.com/wp-content/uploads/2022/03/FOL-66gVUAUWlRf__1647668646_130.191.100.141-218x150.jpg 218w, https://www.tcu360.com/wp-content/uploads/2022/03/FOL-66gVUAUWlRf__1647668646_130.191.100.141-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="No treasure here: Frogs blow out Pirates in first NCAA tournament win in 35 years" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.tcu360.com/2022/03/no-treasure-here-frogs-blow-out-pirates-in-first-ncaa-tournament-win-in-35-years/" rel="bookmark" title="No treasure here: Frogs blow out Pirates in first NCAA tournament win in 35 years">No treasure here: Frogs blow out Pirates in first NCAA tournament win in 35 years</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.tcu360.com/2022/03/joe-biden-visits-veterans-in-fort-worth/" rel="bookmark" class="td-image-wrap " title="Joe Biden visits veterans in Fort Worth"><img width="218" height="150" class="entry-thumb" src="https://www.tcu360.com/wp-content/uploads/2022/03/AP22067813155431-3-218x150.jpg" srcset="https://www.tcu360.com/wp-content/uploads/2022/03/AP22067813155431-3-218x150.jpg 218w, https://www.tcu360.com/wp-content/uploads/2022/03/AP22067813155431-3-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Joe Biden visits veterans in Fort Worth" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.tcu360.com/2022/03/joe-biden-visits-veterans-in-fort-worth/" rel="bookmark" title="Joe Biden visits veterans in Fort Worth">Joe Biden visits veterans in Fort Worth</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.tcu360.com/2022/03/california-love-tcu-headed-to-san-diego-as-an-9th-seed-in-ncaa-tournament/" rel="bookmark" class="td-image-wrap " title="California Love: TCU headed to San Diego as an 9th seed in NCAA tournament"><img width="218" height="150" class="entry-thumb" src="https://www.tcu360.com/wp-content/uploads/2022/03/FNwzhx7VQAMi9sp__1647214156_138.237.15.103-218x150.jpg" srcset="https://www.tcu360.com/wp-content/uploads/2022/03/FNwzhx7VQAMi9sp__1647214156_138.237.15.103-218x150.jpg 218w, https://www.tcu360.com/wp-content/uploads/2022/03/FNwzhx7VQAMi9sp__1647214156_138.237.15.103-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="California Love: TCU headed to San Diego as an 9th seed in NCAA tournament" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.tcu360.com/2022/03/california-love-tcu-headed-to-san-diego-as-an-9th-seed-in-ncaa-tournament/" rel="bookmark" title="California Love: TCU headed to San Diego as an 9th seed in NCAA tournament">California Love: TCU headed to San Diego as an 9th seed in NCAA tournament</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.tcu360.com/2022/03/tcu-professors-give-insight-into-russias-invasion-of-ukraine/" rel="bookmark" class="td-image-wrap " title="TCU professors give insight into Russia&#8217;s invasion of Ukraine"><img width="218" height="150" class="entry-thumb" src="https://www.tcu360.com/wp-content/uploads/2022/03/AP22064789253116-2-218x150.jpg" srcset="https://www.tcu360.com/wp-content/uploads/2022/03/AP22064789253116-2-218x150.jpg 218w, https://www.tcu360.com/wp-content/uploads/2022/03/AP22064789253116-2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="TCU professors give insight into Russia&#8217;s invasion of Ukraine" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.tcu360.com/2022/03/tcu-professors-give-insight-into-russias-invasion-of-ukraine/" rel="bookmark" title="TCU professors give insight into Russia&#8217;s invasion of Ukraine">TCU professors give insight into Russia&#8217;s invasion of Ukraine</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_59" data-td_block_id="tdi_59"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_59" data-td_block_id="tdi_59"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
</div> 
</div> 
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_62" class="tdc-zone"><div class="tdc_zone tdi_63  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_63{
                    min-height: 0;
                }
</style><div id="tdi_64" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_65  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_65,
                .tdi_65 .tdc-columns{
                    min-height: 0;
                }.tdi_65,
				.tdi_65 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_65 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_65{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_65 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_64_rand_style td-element-style"><style>
.tdi_64_rand_style{
background-color:#ededed !important;
}
 </style></div><div class="vc_column tdi_67  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_67{
                    vertical-align: baseline;
                }.tdi_67 > .wpb_wrapper,
				.tdi_67 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_67 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_68 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_68">
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_69 .tdm-title{
					color: #222222;
				}.tdi_69 .tdm-title{
					font-family:Fira Sans !important;font-size:20px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69 .tdm-title{
					font-family:Fira Sans !important;font-size:16px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_69"><h3 class="tdm-title tdm-title-md">Quick Links</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_70 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_70">
<style>

/* inline tdc_css att */

.tdi_70{
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_70 ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_70 ul li{
					margin-bottom: 5px;
				}.tdi_70 ul li:last-child{
					margin-bottom: 0;
				}.tdi_70 a{
					color: #222222;
				}.tdi_70 li{
					font-style:italic !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70 li{
					font-size:12px !important;font-style:italic !important;font-weight:700 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_70 class="td_block_inner td-fix-index"><div class="menu-global-navigation-container"><ul id="menu-global-navigation" class="menu"><li id="menu-item-1170810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1170810"><a href="https://www.tcu360.com/category/the-skiff-digital-issues/">The Skiff weekly newspaper</a></li>
<li id="menu-item-1168976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1168976"><a href="https://www.tcu360.com/category/the-109/">The 109</a></li>
<li id="menu-item-1224557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224557"><a href="https://www.tcu360.com/category/pfrog/pfrog-news/">PolitiFrog</a></li>
<li id="menu-item-1168977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1168977"><a href="https://www.tcu360.com/category/image-magazine/">Image magazine</a></li>
<li id="menu-item-1268592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268592"><a href="https://www.tcu360.com/category/news-now/">News Now</a></li>
<li id="menu-item-1268591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1268591"><a href="https://www.tcu360.com/styleguide/">Style guide</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_72  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                }.tdi_72 > .wpb_wrapper,
				.tdi_72 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: center;
				}.tdi_72 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_72 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_73 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_73">
<style>

/* inline tdc_css att */

.tdi_73{
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_73{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_74 .tdm-title{
					color: #222222;
				}.tdi_74 .tdm-title{
					font-family:Fira Sans !important;font-size:20px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74 .tdm-title{
					font-family:Fira Sans !important;font-size:30px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_74"><h4 class="tdm-title tdm-title-xxsm">ABOUT TCU 360</h4></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_75 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_75">
<style>

/* inline tdc_css att */

.tdi_75{
margin-top:-10px !important;
margin-bottom:0px !important;
padding-right:80px !important;
text-align:left !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75{
padding-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75{
margin-bottom:30px !important;
padding-right:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_75{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_75 .tdm-descr{
                    color: #444444;
                
					font-family:Fira Sans !important;font-size:14px !important;line-height:1.5 !important;font-style:italic !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75 .tdm-descr{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1.5 !important;font-style:italic !important;
				}
}
</style><p class="tdm-descr">TCU 360 is the official, student-produced product of the Department of Journalism in the Bob Schieffer College of Communication at Texas Christian University.
<br><br>
Our mission is to develop aspiring journalists who use accurate and ethical reporting to inform and serve people invested in TCU. <br><br> All Horned Frogs are welcome. <br><br> Copyright ©2022 TCU Student Media. All rights reserved.</p></div></div></div><div class="vc_column tdi_77  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 > .wpb_wrapper,
				.tdi_77 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_77 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_77 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_78 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_78"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_79 .tdm-title{
					color: #222222;
				}.tdi_79 .tdm-title{
					font-family:Fira Sans !important;font-size:20px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79 .tdm-title{
					font-family:Fira Sans !important;font-size:16px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_79"><h3 class="tdm-title tdm-title-md">Follow Us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_80 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_80">
<style>

/* inline tdc_css att */

.tdi_80{
margin-top:-5px !important;
margin-bottom:0px !important;
}

</style>
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_81 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				}.tdi_81 .tdm-social-item i.td-icon-twitter,
				.tdi_81 .tdm-social-item i.td-icon-linkedin,
				.tdi_81 .tdm-social-item i.td-icon-pinterest,
				.tdi_81 .tdm-social-item i.td-icon-blogger,
				.tdi_81 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_81 .tdm-social-item{
					width: 40.5px;
					height: 40.5px;
					line-height: 40.5px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 50px;
				}.tdi_81 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_81 .tdm-social-item{
					background: #4d1979;
				}.tdi_81 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_81 .tdm-social-item i.td-icon-twitter,
				.tdi_81 .tdm-social-item i.td-icon-linkedin,
				.tdi_81 .tdm-social-item i.td-icon-pinterest,
				.tdi_81 .tdm-social-item i.td-icon-blogger,
				.tdi_81 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_81 .tdm-social-item{
					width: 33.6px;
					height: 33.6px;
					line-height: 33.6px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_81"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TCU360/" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TCU360/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/tcu360/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/tcu360/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/tcu360" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/tcu360" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>
<div id="glt-translate-trigger"><span class="translate">Translate Page</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag mexico"></a></li><li id="Vietnamese"><a href="#" title="Vietnamese" class="nturl notranslate vi flag Vietnamese"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,es,vi', autoDisplay: false}, 'google_language_translator');}</script>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=tcu360.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="tcu360.com" src="//cdn.parsely.com/keys/tcu360.com/p.js"></script>



<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content a {
text-decoration: underline;
}
</style>
<link rel='stylesheet' id='molongui-authorship-box-css' href='https://www.tcu360.com/wp-content/plugins/molongui-authorship-pro/assets/css/author-box.38b4.min.css?ver=4.4.4' type='text/css' media='all' />
<style id='molongui-authorship-box-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<script type='text/javascript' id='h5ab-print-js-js-extra'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=5.8.2' id='h5ab-print-js-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.tcu360.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1647834683' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.11' id='scripts-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=1.0' id='wpemfb-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.tcu360.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1.2.2' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1.2.2' id='molongui-elementqueries-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script>
<script>

jQuery(document).ready(function($){

    sessionStorage.setItem('h5ab-print-article', '<div id="h5ab-print-content"><h1>Longtime TCU champion John V. Roach dies at 83</h1>' + "<div id=\"fb-root\"><\/div>\n<div class=\"h5ab-print-button-container\"><div class=\"h5ab-print-button h5ab-print-button-right\" style=\"cursor: pointer; color: #4d1979\"><i class=\"fa fa-print fa-lg\"><\/i>\n\t\t\t\t\t\t\t<span>print<\/span><\/div><\/div>\n<script src=\"https:\/\/tcu360.shorthandstories.com\/longtime-tcu-champion-john-v-roach-dies-at-83\/embed.js\"><\/script>\n<div data-shorthand-embed=\"https:\/\/tcu360.shorthandstories.com\/longtime-tcu-champion-john-v-roach-dies-at-83\/index.html\n\"><h1>Longtime TCU champion John V. Roach dies at 83<\/h1><\/div>\n" + '</div>');

    $.strRemove = function(theTarget, theString) {
        return $("<div/>").append(
            $(theTarget, theString).remove().end()
        ).html();
    };

    var articleStr = sessionStorage.getItem('h5ab-print-article');
    var removeArr = ['video','audio','script','iframe'];

    $.each(removeArr, function(index, value){
        var processedCode = $.strRemove(value, articleStr);
        articleStr = processedCode;
    });
    
    var fullPrintContent = articleStr;
    sessionStorage.setItem('h5ab-print-article', fullPrintContent);
    
});

</script>

<script>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</script>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.4.4" data-m-link="https://www.molongui.com/authorship/"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.3.5" data-m-link="https://www.molongui.com/authorship/"></div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"52bf905ca9","applicationID":"10317236","transactionName":"YlIDMBBWXkFXW0UNClsYIAcWXl9cGUtYCgJZUj4QB1pAXldMVDtQ","queueTime":0,"applicationTime":857,"atts":"ThUARlhMTU8=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6ef4c24f4f936f9b","version":"2021.12.0","r":1,"token":"68b2186d2af4456283f0121992af3455","si":100}' crossorigin="anonymous"></script>
</body>
</html>